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GeneMarker v2.9.0 Manual

1  Guiding Principles and Scope 

1.1 This method contains the steps for the analysis of PowerPlex Fusion and Yfiler STR runs from the 
3130 using GeneMarker HID v2.9.0.

1.2 For more information on the use of GeneMarker HID v2.9.0 see General Overview Section 19.

1.3 For first time GeneMarker use, for a new installation, or for new computer hardware see QC355- 
GeneMarker setup.

1.4 This manual cannot cover all situations that could arise during the analysis of an STR run. If an 
analyst encounters something that isn’t covered by this manual, they should seek their supervisor 
for further guidance. 

2 Load Data

2.1 To start your project, go to File → Open Data → Add

2.1.1 Navigate to the network folder containing the data files (i.e. the .fsa files) to be 
analyzed.

2.1.2 Select files to add (include only one ladder per project)

2.1.3 Hold Ctrl key to select multiple files

2.1.4 If analyzing all files hold Ctrl and A keys

2.1.5 Select Open

2.1.6 Ensure correct files are added to list

2.1.7 Ensure Auto-Elevate is not selected.

2.1.8 Select OK

2.2 Ensure that prefixes LD, PC and NC are labeling the allelic ladder, positive control and 
negative control, respectively, in the Sample File Tree.  

2.2.1 If they are not, right click on the sample name in the Sample File Tree → Set Sample 
Type → Select appropriate sample type 
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2.2.2 Click Run Project located in the top toolbar.  

3  Run Wizard

3.1 In Template Selection window, select the appropriate existing template; Fusion (Evidence), 
Fusion Exemplars, or Yfiler® (Evidence or Exemplars).  If “Last Template” is displayed in 
Template Name field, ensure that the appropriate Panel is listed for your analysis. 

3.1.1 Note: Do NOT click Save on any of the following windows. This will overwrite the 
template for all analysts.

3.2 Fusion (Evidence)

3.2.1 Click Next

3.2.2 In the Data Process window, ensure the following settings are used:
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3.2.3 Click Next

3.2.4 In the Additional Settings window, ensure the following settings are used:

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS

GeneMarker Manual
Status:Published Document ID: 6311

DATE EFFECTIVE
08/27/2020

APPROVED BY
Nuclear DNA Technical Leader

PAGE
4 OF 38

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 
software.  All printed versions are non-controlled copies.

© NYC OFFICE OF CHIEF MEDICAL EXAMINER

3.3 Fusion Exemplars

3.3.1 Click Next

3.3.2 In the Data Process window, ensure the following settings are used:

3.3.3 Click Next

3.3.4 In the Additional Settings window, ensure the following settings are used:
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3.4 Yfiler® (Evidence or Exemplars)

3.4.1 Click Next

3.4.2 In the Data Process window, ensure the following settings are used:

3.4.3 Click Next

3.4.4 In the Additional Settings window, ensure the following settings are used:
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3.5 If NONE is listed under Positive control template, select the Positive Control Template using the 
dropdown:

 For PowerPlex Fusion® (all templates) - PP_Fusion

 For Yfiler® - Yfiler MPC

3.6 Note: Do NOT click Save within the Data Process Window. This will overwrite the template for 
all analysts. 

3.7 Click OK → Once data has finished processing Click OK 

3.8 On the top left corner of the screen, Click File → Click Save Project → Navigate to desired 
folder and save project using the naming system based on the instrument, date, injection 
number(s), kit and analysis set (i.e. Newton090615 8-11U A)

3.8.1 You must save over the existing project every time you save.

4 Checking the Size Standard

4.1 Located on the top toolbar in the main analysis window, Click Size Calibration 

4.2 In the Calibration Charts window, Click Chart Synchronize

4.3 Click Sample Name header to sort samples in order. In the Sample List, either Click on a 
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Sample or Navigate using the Up/Down Arrows, check the size standard for each sample and 
control as per the amplification kit. 

4.3.1 PowerPlex Fusion®

4.3.2 Yfiler ®

4.3.3 If the peak is recognized by the software, a green inverted triangle appears at the top of 

the peak. 

4.3.4 If a sample contains a size standard peak without a green triangle present the size 
standard for that sample fails.  Refer to STR Results Interpretation-PowerPlex Fusion & 
STRmixTM manual.

4.4 Close Calibration Charts window.

4.4.1 If any sample or control is automatically marked as disabled by the software, review the 
size standard in the Calibration Charts window to ensure this was due to failing or poor 
size standard. If it is confirmed that the sample has a failing or poor size standard, a 
rerun code must be applied to that sample. Right click on the sample in Sample File 
Tree within Main Analysis Window  Click Edit Comments  Enter rerun code in 
Comments field  Click OK

4.4.2 In the Main Analysis window, Click on the Down Arrow next to the Show Color  
icon located in the top toolbar. → Click Hide All

4.4.3 In the Sample File Tree, Right Click on Allele Call →Click Select Max 
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4.4.4 In the Main Analysis window, Click on the Down Arrow next to the Show Color  
icon located in the top toolbar. → Click ORANGE

4.4.5 Note: The size standard can also be viewed in the Browse by All Color Window

4.5 Adjust axis to view size standard depending on amplification kit

4.5.1 On the top toolbar, Click Set Axis icon 

4.5.2 Click Fixed ‘X ’ → enter X axis range

 PowerPlex Fusion® = 55-510
 Yfiler® = 75-410

4.5.3 Click Set Axis again → Select Auto Fit Y

4.6 Review size fragments by ensuring that all required peaks are labeled within +/- 0.5bp of the 
fragment size. See the Fusion Ladder, PE and SS appendix or for Yfiler, the References - Allelic 
Ladders, Controls, and Size Standards documents. 

4.6.1 If a peak is not labeled or not within +/-0.5bp, then the size standard fails. Refer to STR 
Results Interpretation-PowerPlex Fusion & STRmixTM manual.

4.7 If any sample with failing or poor size standard has peaks called, the peak labels of those peaks 
will need to be deleted. 

4.7.1 Open the Browse by All Color analysis window  navigate to the relevant sample(s)  
highlight all peaks in one dye by holding down Ctrl, left click and dragging around any 
peaks present in that dye  click Delete to remove the peak labels repeat for each dye

4.8 For any sample with failing or poor size standard, right click on sample in Sample File Tree within 
Main Analysis Window Click Edit CommentsEnter rerun code in Comments fieldClick 
OK

5 Checking the Allelic Ladder

5.1 There are two areas in the Main Analysis window that indicate if the allelic ladder used for 
analysis has passed.

5.1.1 In the Sample File Tree, a red question mark next to the allelic ladder would indicate a 
potentially failed ladder.
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5.1.2 In the Project Summary, a ladder error would indicate a potential failed ladder.

5.2 Right click in the Sample File Tree  Click Select Max. Open the Browse by All Color Window 

icon  . Visually confirm all expected alleles in the allelic ladder are present. Refer to the 
Fusion Ladder, PE and SS appendix or for Yfiler, the References - Allelic Ladders, Controls, and 
Size Standards documents. 

5.3 If the ladder used for analysis failed, try another ladder present on the same analysis set if one is 
available. Click File from the menu bar Click Open Data  Highlight the failed ladder from 
the Data File List  Click Remove  Click Add…  Navigate to the .fsa files  Select a 
different ladder for analysis  Click Open   Click OK. Return to Load Data, Section 2.2 and 
proceed. 

5.4 If there are no other passing allelic ladders in the analysis set refer to Refer to STR Results 
Interpretation-PowerPlex Fusion & STRmixTM manual.

6 Amplification positive control (Fusion/YFiler)

6.1 For any STR plate, there must be at least one amplification positive control present.

6.2 The amplification positive control may be run at a different dilution than the corresponding 
samples and the amplification set can pass.

6.3 A positive control may be edited for amplification or electrophoresis artifacts including (but not 
limited to) pull-up, stutter and elevated baseline.

6.4 Visually confirm all the expected alleles in the positive control according to the amplification kit 
used.  Refer to the Fusion Ladder, PE and SS appendix or for Yfiler, the References - Allelic 
Ladders, Controls, and Size Standards documents..

6.4.1 A positive control that does not generate a complete genotype or gives an incorrect 
genotype will be indicated as failing.  Refer to STR Results Interpretation-PowerPlex 
Fusion & STRmixTM manual for re-testing strategies

7 Negative Controls (Fusion/YFiler)

7.1 Evaluate the extraction and/or amplification negative control for expected results.  If peaks 
attributed to DNA are detected refer to STR Results Interpretation-PowerPlex Fusion & 
STRmixTM manual.
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7.2 Some artifacts can be edited in a negative control if they are by-products of the STR/amplification 
process.  These include artifacts such as dye blobs, spikes, and primer front.  Only re-test if 
artifacts are so abundant that amplified DNA might be masked.

7.3 If a negative control with no peaks present contains misshapen size standard peaks that are 
correctly called, the control passes.

8 Analyzing Samples

8.1 Analysis of the data can be performed in the Main Analysis window and/or the Browse by All 
Color  window.

8.2 Adjust axis to view samples depending on amplification kit

8.2.1 On the top toolbar, Click Set Axis icon 

8.2.2 Click Fixed ‘X ’ → enter X axis range

 PowerPlex Fusion® = 60-510
 Yfiler® = 90-340

8.2.3 Click Set Axis again → Select Auto Fit Y

9 Editing a peak

9.1 If a labeled peak is determined to be an artifact, click on the Peak to Highlight → Right Click→ 
Click Edit Comments→ Enter code ‘a’ for artifact (refer to the editing codes document) → Click 
OK. 

9.1.1 To select multiple peaks for editing, Hold the Ctrl key + left mouse click → Drag the 
mouse to highlight all consecutive peaks

9.2 Once the Edit is selected, highlight the peak and press Delete key to remove the label from the 
peak.

9.2.1 Note:  If a label has been removed from a peak and needs to be restored, Click on Peak 
to Highlight → Right Click →Undelete. If an edit needs to be removed from a peak  
right click on peak  click edit comments  remove text from Comments: box so the 
text field is blank  Click OK (the E will still be visible but the edit comment will be 
removed)

9.3 To check peak history  Right click on peak  Click view history
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9.3.1 Any changes made to the peak will be listed in order from most recent down. Click on 
any line to view specific change details in the Current/Old Values: window. Scroll all 
the way to the right to view edit code applied to peak in Allele Comments column. 

9.4 +/- one repeat stutter should not be manually edited from evidence in Fusion.  Stutter can be edited 
from Fusion positive control samples and exemplar samples.

Note:  Peaks will only be considered stutter by the software if they are within the bin of the stutter 
peak. If a peak is outside of the stutter bin of the parent peak the software will not automatically 
filter this out as stutter, even if is under the stutter filter percentage for that location. 

10 Over- Saturation 

10.1 Check for saturation detection 

10.1.1 In the Main Analysis Window electropherogram a pink line will indicate the possible 
saturation of peak. This indication will also be noted in the Peak Table as <SAT> for 
that allele in the Allele Comment field. 

10.1.2 If an evidence sample has excessively saturated peaks (>10,000 RFU or split peaks) this 
sample must be rerun at a dilution. All peak labels must be removed. Enter the 
appropriate re-run code and dilution factor.

10.1.3 If an evidence sample has labeled peaks above 7,000 RFU, with minimal artifacts, 
editing may be performed. If there are many instances of pull-up, pull-down, and/or 
elevated baseline, the sample may be rerun at a dilution.  All peak labels must be 
removed. Enter the appropriate re-run code and dilution factor. 

10.1.4 Exemplars or positive controls with saturated peaks may be interpreted if artifacts are 
easily recognizable and can be edited. With the exception of Fusion Direct samples, 
exemplars may be rerun at a dilution if needed.

11 Scheduling Re-Runs

11.1 If a sample Failed (over saturation, bad size standard, no data, instrument issue, etc.)  Right 
click on sample in Sample Tree within Main Analysis Window  Click Edit Comments  
Type Re-Run Code in the comment box  Click OK

11.1.1 Re-run codes cover the majority of, but not all, situations. If one does not exist which 
specifically describes the issue, please enter a reason in LIMS as to why the sample 
failed under the sample status column – ex. possible injection issue.

11.2 All peak labels must be removed from failed samples. 
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11.2.1 Open the Browse by All Color analysis window  navigate to the relevant sample(s)  
highlight all peaks in one dye by holding down Ctrl, left click and dragging around any 
peaks present in that dye  click Delete to remove the peak labels repeat for each 
dye.

11.3 If sample did not fail but re-run is desired  Right click on sample in Sample Tree within Main 
Analysis Window  Click Edit Comments  Type Re-Run Code in the comment box  Click 
OK

12 Exporting for LIMS (all systems and sample types)

12.1 Once the entire run has been reviewed, all edits have been made and labels have been removed 
from all edited peaks, on the top left corner of the screen, Click File → Click Save Project 

12.2 You must save over the existing project every time you save.

12.3 In the Main Analysis Window  Click the down arrow next to the Show All Color icon  Click 
Show All to turn on all colors before exporting.

12.4 In the report display section of the main analysis screen, click on the down arrow next to the Save 

Report icon . Ensure the “Save LIMS report” is selected.

12.5 In the LIMS report settings window that pops up, ensure the settings are as follows:

12.5.1 The Size Range will be the same as the X- axis range for analysis

 90-340 for Yfiler 
 60-510 for Fusion/Fusion Exemplars
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12.5.2  In Options, click on “Columns...”; use the Add/Remove buttons to ensure the Selected 
Columns are present and listed in the order that follows:

Note: This is crucial to proper LIMS importation.

12.5.3 Click OK; Click OK again in the Allele Report Settings window. 

12.6 Save the file as type “Excel File (*.xlsx;*.xls)” under the appropriate run name (delete suffix 
“_AlleleReport”).

12.7 Navigate to the data entry screen for the corresponding test batch in LIMS. Click Import 
Instrument Data and import the excel file for the project. 

12.8 Fill out the data entry screen keeping in mind the following definitions:

12.8.1 Loaded – the data from GeneMarker has been imported

12.8.2 Not loaded –the sample or control was not imported/loaded into GeneMarker
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12.8.3 Pass – the control has passed

12.8.4 Fail – the control has not passed

12.8.5 No Data – the control has not been analyzed

12.8.6 Not Used – the control was not used in analysis of the STR run, typically reserved for 
additional allelic ladders 

12.9 If a control needs to be rerun, a comment (reason as to why the sample failed) and resolution must 
be entered into the LIMS data entry screen.

13 Printing Initial Analysis Electropherograms (all system and sample types)

Note: If exporting a PDF of an electropherogram from a run that was analyzed in GeneMarker v 
2.8.2, please refer to section 18.

13.1 In the Sample File Tree  right click  select Max.

13.1.1 Double-click to DESELECT the failed samples that are scheduled for rerun due to “no 
or poor size standard”.  The .pdf of electropherogram is not necessary since the sample 
status is indicated on the rerun table.

13.1.2 Include all samples that failed for reasons other than “no or poor size standard.” The 
.pdfs of the electropherograms with all peak labels removed must be included within the 
casefile.

13.2 Click View Preferences  Others tab

13.2.1  Ensure box for “Enable Sample Grouping” is checked  Click OK

13.3 In Main Analysis Window click Project  Apply Sample Grouping  (if grayed out return to step 
13.1)

13.3.1 Click Group By Order on the bottom left

13.3.2 Change Group Size to 1

13.3.3 Click Match on the bottom right  Click OK

13.4 In the main analysis window  Click Set Axis  Click Fixed X axis.  The Size Range will be 
the same as the X- axis range for analysis:

 60-510 for Fusion
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 90-340 for Yfiler

13.5 Click Set Axis again → Select Auto Fit Y

13.6 In Main Analysis window  Click Print Icon 

13.6.1 Select OCME Print Template on left and ensure the settings match below:

13.6.1.1 Standard Tab:

13.6.1.2 Advanced Tab:
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13.6.1.3 Page Tab

13.6.2 Click Preview  Click Export to File icon  Assure settings match below:
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13.6.3 Click on the “…” icon to choose the appropriate export directory for the PDF files

13.6.4 Click OK  Export Report to PDFs Events window will appear. Once completed click 
OK

13.7 If analyzing Fusion Evidence: Wait to import PDFs into LIMS until after the completion of 
STRmix analysis, section 15.

13.8 If analyzing Exemplars or Yfiler Evidence: Import all PDFs into LIMS.

14 Fusion Exemplars Only - Exporting EXEMPLAR table for STRmixTM 
input (for evidence table instructions see Section 17)

14.1 In Main Analysis Window Click the  icon  Select Show All. In the report display section 

of the main analysis screen, click on the report settings icon .  Make sure settings match 
below: ARCHIV
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14.2 Click OK  In the report display section of the main analysis screen, click on the down arrow 

next to the Save Report icon . Ensure the “Save Report” is selected.

14.3 Navigate to appropriate folder and save file as an excel file (*.xlsx;*.xls)”named as  “Run 
name_SM”

14.4 For proper STRmixTM import the GeneMarker® to STRmixTM macro needs to be run. 

14.4.1 Open the exported project excel file from Step 14.3 above. 

14.4.2 Open GeneMarker® to STRmixTM macro. 

14.4.3 Follow the instructions on the “instructions” tab.

14.5 After macro has run click “save as” within the GeneMarker® to STRmixTM macro file. 

14.6 Change the file type to “.txt” (text, tab delimited)

14.7 Navigate to folder containing your project data and save file there.
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15 Fusion Evidence Only - STRmixTM Analysis (stutter filters off)

15.1 Begin by importing the data from the initial analysis into LIMS to generate the edit sheet. Have 
the edit sheet open in LIMS as you perform the second analysis with stutter filters off for 
STRmixTM to refer to and ensure the same edits are being made the second time. 

15.1.1 If Project is still open  Click Run Project  located in the top toolbar.  

15.1.2 If project is not open  Click File   Open Project  Navigate to run  select project 

 click open  Click Run Project  located in the top toolbar.  

15.2 In Template Selection window, select the appropriate existing template. 

15.3 Click Next
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15.4 In the Data Process window, ensure the following settings are used:

15.5 Click Next

15.6 In the Additional Settings window, ensure the following settings are used:

15.6.1 Note: Do NOT click Save within the Data Process Window. This will overwrite the 
template for all analysts. 
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15.7 Click OK  A window will pop up:

15.7.1 Check “Call size again” and Click Apply to All  Allow data to process  Click OK

15.8 On the top left corner of the screen, Click File  Click Save Project  Save Project with suffix 
_SM

15.9 Perform a second analysis of this run

15.9.1 Do not recheck or edit Ladder, Size Standard or Controls. Passing controls and size 
standard are determined by the initial analysis. Leave all controls and failed samples 
ENABLED

15.9.2 Remove the labels from the same peaks that were edited in the initial analysis. It is not 
necessary to enter edit codes again.

15.9.2.1 If an artifact (excluding stutter) was previously filtered out in the original 
analysis (ex. a pull-up that was adjacent to a stutter bin) but is present in 
the STRmix analysis, the label must be removed from this analysis set. 
This edit must be recorded directly into the LIMS data entry screen.

15.9.3 If a sample had a rerun code during the initial analysis it is NOT necessary to enter the 
rerun code again. 

15.10 Once the entire run has been reviewed, and labels have been removed from all artifact peaks, 
Click File → Click Save Project
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16 Fusion Evidence Only - Printing Electropherograms after STRmixTM 
Analysis (evidence samples only)

Note: If printing or exporting a PDF of an electropherogram from a run that was analyzed in 
GeneMarker v 2.8.2, please refer to section 18

16.1 In Sample File Tree  right click  Select Max

16.2 Double click on sample to DESELECT:

 All Controls (Ladder, PC, NC, Eneg, Mneg)
 Any failed sample

16.3 Click View Preferences  Others tab

16.4 Ensure the box for “Enable Sample Grouping” is checked  Click OK

16.5 In Main Analysis Window click Project  Apply Sample Grouping (if grayed out return to step 
16.1)

16.6 Click Group By Order on the bottom left

16.7 Change Group Size to 1

16.8 Click Match on the bottom right  Click OK

16.9 In the main analysis window  Click Set Axis  Click Fixed X axis The Size Range will be the 
same as the X- axis range for analysis:

 60-510 for Fusion

16.10 Click Set Axis again → Select Auto Fit Y

16.11 In Main Analysis window  Click Print Icon 

16.12 Select OCME Print Template on left

16.13 Ensure the settings match below:

16.13.1 Standard Tab:
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16.13.2 Advanced Tab:

16.13.3 Page Tab
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16.14 Click Preview  Click Export to File icon  Assure settings match below:

16.15 Click on the “…” icon to choose the appropriate export directory for the PDF files

16.16 Click OK  Export Report to PDFs Events window will appear. Once completed click OK

16.17 Import all PDFs (initial Fusion analysis and STRmix analysis) at the same time into LIMS. 

17 Fusion Evidence Only - Exporting EVIDENCE table for STRmixTM input
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17.1 In the report display section of the main analysis screen, click on the report settings icon .  
Make sure settings match below:

17.2 Click OK

17.3 In the report display section of the main analysis screen, click on the arrow of the Save Report 

icon .  Click “Save Report”

17.4 Navigate to appropriate folder and save file as “Excel File (*.xlsx;*.xls)” named as  “Run 
name_SM”

17.5 For proper STRmixTM import the GeneMarker® to STRmixTM macro needs to be run. 

17.5.1 Open the exported project excel file from Step 17.4 above. 

17.5.2 Open GeneMarker® to STRmixTM macro. 

17.5.3 Follow the instructions on the “instructions” tab.

17.5.4 After macro has run click “save as” within the GeneMarker® to STRmixTM macro file. 

17.5.5 Change the file type to “.txt” (Text, tab delimited)

17.5.6 Navigate to folder containing your project data and save file there.
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17.5.7

18 Re-printing/exporting a PDF for a sample from a run that was analyzed in 
GeneMarker v 2.8.2

18.1 In the main analysis window, 

18.1.1 Click Set Axis  Click Fixed X axis 

18.1.2 The Size Range will be the same as the X- axis range for analysis:

 60-510 for Fusion

 90-340 for Yfiler

18.1.3  Select Auto Fit Y

18.2 Click Tools Export Electropherogram

18.3 Set Output Folder to desired location for project PDFs by clicking  icon

18.4 Ensure settings match below: 

18.4.1 Make sure to select PDF as export format
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18.4.2 For exemplar or non-SM analysis: In the suffix field enter the run name with a “_” 
before it. (Ex: _Newton061316 88-89U A)

18.4.3 For SM analysis: In the suffix field enter the run name with a “_” before it followed by 
_SM (Ex: _Newton061316 88-89U A_SM) to indicate STRmixTM analysis. 

18.5 Printing the ladder: Right click in the sample list  click Deselect All  Check the box for the 
ladder  In prefix field enter ladders_  click Export

18.6 Printing the controls: Uncheck the box for the ladder and check the box for all controls in the run 
 In the prefix field enter controls_  click Export

18.7 Printing the samples: Right click in the sample list  click Select All  Uncheck the box for all 
ladders and controls in the run, leaving all samples selected  clear the prefix field  click 
Export. This will create 4 PDFs for every sample, one for each dye. 

18.8 Import all PDFs (initial Fusion analysis and STRmix analysis, as applicable) at the same time into 
LIMS. 

19 General Overview

19.1 Main Analysis Window

19.1.1 There are four major displays in the main analysis window.
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1  Navigator; Sample File Tree
2  Electropherograms
3  Report; Report Table
4  Project Summary

19.1.2 See HELPFUL ICONS INDEX for further details.

19.2 Navigator; Sample File Tree

19.2.1 This view lists all the samples that are included in the project. Prefixes LD, PC and NC 
are labeling the allelic ladder, positive control and negative control

19.2.2 The sheet icon to the left of the sample name indicated the quality of the internal lane 
standard (ILS) with the following color/code:

 Green = High Lane Quality; Passing Size Standard       

 Yellow = Requires Verification 
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 Red strike through = No Sizing Occurrence; failed to call size 

 Red Question Mark = one or more quality criteria are not met based on the 

analysis parameters; See Quality Reasons Index for more details.

19.3 Project Summary 

19.3.1 This bar located at the bottom of the main analysis screen summarizes the project as 
well as alerts the analyst to samples that did not pass analysis parameters.

 New reflects the data set is not a project that has been previously analyzed.  

 If the first column reads Modified, the project was previously analyzed in the 

software.

 The second column denotes the number of samples (including controls) contained in 

the data set.

 Columns 3-5 indicate the number of controls in the data set that do not meet the 

quality criteria set in the software. 

 Column 6 denotes the number of samples that were disabled.

 Column 7 denotes the overall number of samples, except the allelic ladder, that do 

not meet the quality criteria set in the software. 

19.3.2 Note: Flagging features are an indication of potential failures. The ultimate decision of 
passing/failure is made by the analyst after further evaluation. 

19.4 Calibration Chart Window

19.4.1 There are three major displays in the calibration chart window.

1  Sample List
2  Size Standard Template
3  Sample ILS
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19.5 Sample List

19.5.1 This view lists all the samples that were processed in the project.  The Score column 
represents how well the size standard template and the sample ILS match. The closer the 
score is to 100, the better the match. The sample may fail automatically if the size 
standard is bad enough or may have to be failed manually by the analyst. 

19.6 Size Standard Template

19.6.1 The template highlights all the peaks that should be labeled in the corresponding sample 
ILS for easier comparison.

19.7 Samples ILS

19.7.1 The sample ILS displays the peaks that were detected. As well as the approximate start 
of the data analysis view, indicated by the dash line. 

19.8 Browse by All Color Window
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19.8.1 There are four features in the Browse by All Color that allow for straightforward review 
of the sample. 

1  Sample Drop-Down
2  Max Chart Number
3  Scroll Within a Sample
4  Scroll Between Samples
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19.9 Sample Drop-Down

19.9.1 The sample drop-down lists all the samples within a project. A user can move between 
samples by clicking on the sample name instead of scrolling through all 
electropherograms.

19.9.2 NOTE:  Analysts can zoom in/out by using the zoom icons  located at the top 
toolbar.  As an additional option, hold down the left button on the mouse and drag the 
dotted box that appears from the upper left to the lower right (around the desired “zoom 
in” area). To zoom out, hold down the left button on the mouse again dragging box from 
lower right to upper left. To scroll while zoomed in, right click and hold while dragging 
the mouse in the direction you want to scroll.

19.10 Max Chart Number

19.10.1 Max chart number views each sample by the number of dye lanes as per the user’s needs 
during sample analysis.  

19.11 Allele Labels

19.11.1 When analyzing samples in the Main Analysis window or the Browse by All Color 
window, alleles may be colored yellow or red. 

19.11.2 This indicates that one or more quality criteria have not been met in the software. See 
Quality Reasons Index for more details.  

19.11.3 Note: Flagging features are an indication of potential artifacts and/or allelic imbalance, 
or peak saturation. The ultimate decision of passing/failure is made by the analyst after 
further evaluation. 

19.12 Peak Table
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19.12.1 When analyzing samples in the Main Analysis window or the Browse by All Color 
window, a peak table maybe added to supplement analysis by clicking Show 

Chart/Table icon 

19.12.2 This table will indicate to an analyst which alleles were flagged and which quality 
reason was triggered.  See PEAK TABLE OPTIONS INDEX for further details.ARCHIV
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20 HELPFUL ICONS INDEX

20.1 Main Toolbar Icons

Icon Name Function

 Run Project Opens Run Wizard for processing the data.

 Show/Hide 
Toggles

Allows user to show/hide the frames for the Sample File Tree, 
Synthetic Gel Image and Report Table, respectively.

 Show Color
Allows user the choice of viewing/hiding all color lanes or 
single dye lane layer (with single left mouse click on the icon, 
obtain single dye view) 

 Zoom/Zoo
m Out

Allows for more discriminate view of electropherogram.  
Alternately, hold down left mouse button and draw a box; 
dragging from top left corner to bottom right zooms in on 
image while dragging from bottom right corner to top left 
zooms out.

 Set Axis

Default sets Y-axis by maximum peak intensity for the 
sample displayed. The other 2 options either auto-fit the Y-
axis by the peak intensity of the alleles displayed, or allow for 
setting the X- and Y- axes ranges manually.

 Browse 
by All
Colors

Allows for comparative view display of sample 
electropherograms by dye color.  Individual samples can be 
selected from the drop down menu in the upper right corner 
of the All Color Browser display window.
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20.2 Allele Call Icons available after raw data processing only; Sample File Tree Allele Call folder must be 
selected

Icon Name Function

 

Size 
Calibration Displays calibration charts for linearity of lane analysis.

 

Show 
Chart/Table

Allows user to toggle the display to show only the Peak Table, 
the Peak Table and the Electropherogram, or just the 
Electropherogram.

 

Save Peak Table Allows user to export the Peak Table as an Excel(.xls) file or a 
tab-delimited Text (.txt) file.

 

Call Allele

Allows user to call alleles by sample(s), by marker or by dyes.  
Allows user to make some modifications to the threshold/filter 
settings without having to activate Run Wizard again (i.e. Peak 
Detection Threshold, Stutter Peak Filter and Peak Score 
Threshold).

 

Marker 
Drop-
down 
Menu

Allows user to select a marker to view.  Available after the 
samples have been compared to a Panel.

 

Event Log Displays the processing success/failure of each dye lane.

 

Magic 
Wizard

Activates the Start Your Project, Run and/or Report dialog 
boxes.
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20.3 Browse By All Colors Icons

Icon Name Function

 
Zoom In/
Zoom Out Same use as in the Main Analysis Screen.

 

Show/Hide 
Mouse Cross 
Lines

Allows user the option to show/hide X- and Y- axis grid 
lines that appear at the tip of the mouse cursor along with 
the basepair size and RFU value of the mouse cursor 
position.

 
Show/Hide 
Bin Ranges

Allows user the option to show/hide the Bin brackets at 
the top and bottom of the electropherogram.

 
Auto Scale 
Markers

Allows user the option to adjust the RFU intensities of 
low peaks to match the intensity of the highest peak in the 
dye color.  When low peaks are increased, the intensity 
magnification factor is noted in the marker (can adjust 
from 2X to 8X).

 Print Opens the Print Report settings box. Also accessible in the 
Main Analysis screen.
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20.4 Report Table Icons located directly above the Report Table.

Icon Name Description

 

Report 
Settings

Allows user to customize Report Table display 
settings.

 

Save 
Report

Allows user to export the Report Table as an Excel 
(.xls) file or tab-delimited Text (.txt) file.

 

Customiz
e 
Bin 
Column

Allows user to select which bins to include/exclude 
in the Report Table (check with TSL as this is 
not accessible at this time)

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS

GeneMarker Manual
Status:Published Document ID: 6311

DATE EFFECTIVE
08/27/2020

APPROVED BY
Nuclear DNA Technical Leader

PAGE
38 OF 38

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 
software.  All printed versions are non-controlled copies.

© NYC OFFICE OF CHIEF MEDICAL EXAMINER

21 PEAK TABLE OPTIONS INDEX

Dye dye lane  location of peak

Size peak basepair size (x-axis)

Height value given as relative frequency units (RFU) of the peak (y-axis)
Height 
Ratio

peak height divided by height of highest peak in the dye lane or 
Marker

Area indicates the area under the curve of the peak; calculated based 
on x-axis Start/End  column settings

Area 
Ratio

peak area divided by area of highest peak in the dye lane or 
Marker

Marker locus location of the peak

Allele bin location of the peak (based on kit/system panel and ladder 
analysis of project)

Difference absolute value of distance between the peak center and Bin center 
in basepairs

Quality
assigns Pass/Check/Undetermined quality ranking for each peak 
relative to the Allele Evaluation Peak Score settings  in the Run 
Wizard (see Additional Settings)

Score
an exponential curve based evaluation of the peak; calculation of 
the value is based on signal-to-noise ratio and peak shape (or 
morphology) 

Start/End beginning  and finish basepairs of the peak's Area calculation

Allele 
Comments

software and user edited comments  for the peak; right mouse 
click peak in chart to add peak edit comments or select from the 
drop down list (more in Edit Comments Index)

Sample 
Comments

user added comments for the sample; right mouse click sample 
name in the sample tree to add new sample edit comments or 
select from the drop down list (more in Sample Comments Index)

Quality 
Reasons

letter code abbreviation(s) of reason(s) for a peak 's Quality 
assignment if ranked Check/Undetermined ARCHIV
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