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GeneMarker® v3.0.0 Operation Manual 

1 Guiding Principles and Scope

1.1 This method contains the steps for the analysis of PowerPlex® Fusion 5C (Fusion) and 
PowerPlex® Y23 (PPY23) STR runs performed on 3500xL Genetic Analyzers and analysis of 
PowerPlex® Fusion 5C (Fusion) and AmpFlSTR® Yfiler (Yfiler) STR runs performed on 
3130xL Genetic Analyzers using GeneMarker® HID v3.0.0. 

1.2 For more information on the use of GeneMarker® HID v3.0.0 see Section 19 - General Overview. 

1.3 For first time GeneMarker® use, for a new installation, or for new computer hardware see 
QC355- GeneMarker® setup.

1.4 This manual cannot cover all situations that may arise during the analysis of an STR run. If an 
analyst encounters something that is not covered by this manual, they should seek their supervisor 
for further guidance.

2 Load Data

2.1 To start your project, go to File → Open Data → Add.

2.2 Navigate to the network folder containing the .hid (3500 data), or .fsa files (3130 data) data files 
to be analyzed → Select files to add. 

2.3 Include only one ladder per project.

2.4 Hold Ctrl key to select multiple files. If analyzing all files, hold Ctrl, click A → Select Open.

2.5 Ensure correct files are added to list → Select Ok.

2.6 Ensure that prefixes LD, PC1 and NC are labeling the allelic ladder, positive control, and 
negative control, respectively, in the Sample File Tree.  

2.6.1 If they are not, right click on the sample name in the Sample File Tree → go to Set 
Sample Type → Select the appropriate sample type. Check to ensure the prefix has been 
included.

2.7 Click Run Project  located in the top toolbar. 
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3 Run Wizard

3.1 In the Template Selection window, on the left side, select the appropriate existing template. The 
following is a list of the available Wizard Templates. The screenshots for each window in the 
Run Wizard specific to each template listed are displayed below.

Wizard Template Instrument Used for Analysis of
Fusion_3500 evidence (with stutter filters)
Fusion_3500_STRmix evidence for STRmix import (without stutter filters)
Fusion_3500_Exemplars

3500
exemplars

Fusion evidence (with stutter filters)
Fusion_STRmix evidence for STRmix import (without stutter filters)
Fusion Exemplars

3130
exemplars

PPY23_3500 evidence
PPY23_3500_Exemplars 3500 exemplars
Yfiler 3130 evidence and exemplars

Note: Do NOT click Save on any of the following windows in the Run Wizards. This will 
overwrite the template for all analysts.

3.2 Check the Template Selection window against the corresponding screenshots below for initial 
analysis. If “Last Template” is displayed in the Template Name field, ensure that the appropriate 
Panel is listed for your analysis. For Wizard Templates for STRmixTM analysis, see Section 15. 
Select Next twice to move through the Data Process and Analysis Settings windows and check 
all settings against the corresponding screenshots.
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3.3 Fusion on 3500 Run Wizard Screenshots

Fusion on 3500 (Evidence) Fusion on 3500 (Exemplars)
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3.4 Fusion on 3130 Run Wizard Screenshots

Fusion on 3130 (Evidence) Fusion on 3130 (Exemplars)
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3.5 PPY23 on 3500 Run Wizard Screenshots

PPY23 on 3500 (Evidence) PPY23 on 3500 (Exemplars)
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3.6 Yfiler on 3130 Run Wizard Screenshots

Yfiler on 3130 (Evidence and Exemplars)

3.7 If NONE is listed under P.C. Template 1 in the Analysis Settings Window, select the 
appropriate positive control template using the dropdown:

 Fusion on 3500 or 3130: PP_Fusion
 PPY23 on 3500: PPY23
 Yfiler on 3130: Yfiler MPC

Note: DO NOT click Save on any of the windows in the Run Wizards. This will overwrite the 
template for all analysts.

3.8 Click Ok → Once data has finished processing, click Ok again.

3.9 On the top left corner of the screen, click File → Save Project → navigate to desired folder and 
save project using the naming system based on the instrument, date, injection number(s), kit 
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(‘U’ for Fusion, ’P’ for PPY23, ‘M’ for Yfiler), and analysis set (i.e. Carmody090619 8-11U A 
or Avogadro020321 113P B).

3.9.1 You must save over the existing project every time you save.

4 Checking the Size Standard

4.1 The size standard needs to be checked in two locations: in the Calibration Charts  and in the 
Main Analysis Window (or in the Browse by All Color  analysis window).

4.2 Check the size standard for the Allelic Ladder first before checking the positive control, the 
negative controls, and then the samples. If the size standard of the Allelic Ladder fails, replace, 
and check other ladders in the analysis set. Refer to the Analysis on 3500s Fusion and PPY23 
manual  or STR Results Interpretation – PowerPlex® Fusion & STRmixTM for more information 
on failing ladders and controls.

4.2.1 In the case of a failed ladder, to switch out the ladder, click File from the menu bar → 
click Open Data → highlight the failed ladder from the Data File List → click Remove 
→ click Add… → navigate to the .hid files → select a different ladder in the same run for 
analysis → click Open → click Ok → return to Section 2: Load Data above and proceed. 

4.3 If any sample or control is automatically marked as disabled by the software, review the size 
standard in the Calibration Charts  window to ensure this was due to failing or poor size 
standard. If it is confirmed that the sample has a failing or poor size standard, a Rerun Code must 
be applied to that sample. 

4.3.1 Right click on the sample in Sample File Tree within Main Analysis Window → click 
Edit Comments → enter rerun code in Comments field → click Ok.

4.4 To check the calibration charts, click Size Calibration  located on the top toolbar in the main 
analysis window.

4.4.1 In the Calibration Charts window, click Chart Synchronize .

4.4.2 Click the Sample Name header to sort samples in order. In the Sample List, either click 
sample by sample or navigate using the Up/Down Arrows.

4.4.3 If the peak is recognized by the software, a green inverted triangle appears at the top of the 
peak - . Check the size standards for each sample, starting with the allelic ladder, to 
ensure each peak is recognized.
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4.4.4 Fusion and PPY23 ILS

4.4.5 Yfiler ILS

4.4.6 If a sample contains a size standard peak without a green triangle present, the size standard 
for that sample fails. Refer to the Analysis on 3500s Fusion and PPY23 manual or STR 
Results Interpretation – PowerPlex® Fusion & STRmixTM for further information.

4.4.7 Close Calibration Charts window.

4.5 To check the size standard in the second location, in the Main Analysis window, click on the 
Down Arrow next to the Show Color  icon located in the top toolbar. → click Hide All → 
click the down arrow next to the Show Color  icon again → click ORANGE.

4.5.1 In the Sample File Tree, Right click → click Select Max.

4.5.2 Adjust axis to view size standard by selecting the Set Axis icon  on the top toolbar.

4.5.3 Click Fixed X axis → enter X axis range 55-510 for Fusion/PPY23 or 75-410 for Yfiler.

4.5.4 Click Set Axis  again → Select Auto Fit Y.

4.5.5 Review size fragments by ensuring that all required peaks are labeled within +/- 0.5bp of 
the fragment size. See 4.5.6 and 4.5.7 below for comparison. (Screenshots can also be 
viewed in the Fusion Ladder, PE and SS appendix, the References - Allelic Ladders, 
Controls, and Size Standards, or the Manual Appendix for PowerPlex® Y23 documents). 

4.5.5.1 If a peak is not labeled or not within +/-0.5bp, then the size standard fails. Refer to the 
Analysis on 3500s Fusion and PPY23 manual or STR Results Interpretation – 
PowerPlex® Fusion & STRmixTM for more information on failing ladders and controls.
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4.5.6 Fusion and PPY23 size standard.

4.5.7 Yfiler size standard.
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4.5.8 If any sample with a failing or poor size standard has peaks called, the peak labels on peaks 
in all other channels (blue, green, yellow, and red) will need to be deleted.

4.5.8.1 Open the Browse by All Color  analysis window → navigate to the relevant sample(s) 
→ highlight all peaks in one dye by holding down Ctrl + Left click and dragging around 
any peaks present in that dye → click Delete to remove the peak labels → repeat for 
each dye.

4.6 For any sample with a failing or poor size standard, right click on the sample in the Sample File 
Tree within the Main Analysis Window → click Edit Comments → enter Rerun Code in 
Comments field → click Ok.

4.7 Oversaturated samples can also cause the size standard to fail. In this case, the sample should be 
diluted for rerun if possible. If it is a Fusion Direct exemplar, it should be scheduled for 
extraction and quantitation. 

4.7.1 Refer to the Analysis on 3500s Fusion and PPY23 manual or STR Results Interpretation – 
PowerPlex® Fusion & STRmixTM for what constitutes an oversaturated sample.

5 Checking the Allelic Ladder

5.1 There are two areas in the Main Analysis window that indicate if the allelic ladder used for 
analysis has passed.

5.1.1 In the Sample File Tree, a red question mark next to the allelic ladder would indicate a 
potentially failed ladder.

5.1.2 In the Project Summary, a ladder error would indicate a potential failed ladder.

5.2 To visually confirm expected alleles in the ladder, right click in the Sample File Tree → click 
Select Max → open the Browse by All Color icon . See below ladders for comparison. 
(Screenshots can also be viewed in the Fusion Ladder, PE and SS appendix, the References - 
Allelic Ladders, Controls, and Size Standards, or the Manual Appendix for PowerPlex Y23 
documents.)ARCHIV
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5.2.1 Fusion Ladder 
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5.2.2 PPY23 Ladder
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5.2.3 Yfiler Ladder
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5.3 If the ladder used for the initial analysis failed for presence of unexpected alleles (see Section 4 
for size standard-related failures) and there is another ladder in the analysis set that could be used, 
switch out the ladder for analysis.

5.3.1 Click File from the menu bar → click Open Data → highlight the failed ladder from the 
Data File List → click Remove → click Add… → navigate to the .hid/.fsa files → Select 
a different ladder for analysis → click Open → click Ok → return to Section 2: Load Data 
and proceed.

5.4 If there are no other passing allelic ladders in the analysis set refer to the Analysis on 3500s 
Fusion and PPY23 Manual or STR Results Interpretation – PowerPlex® Fusion & STRmixTM for 
Electrophoresis Run Failures.

6 Checking the Positive Control

6.1 For any STR plate, there must be at least one amplification positive control present.

6.2 The amplification positive control may be run at a different dilution than the corresponding 
samples and the amplification set can pass.

6.3 A positive control may be edited for amplification or electrophoresis artifacts (see Analysis on 
3500s Fusion and PPY23 or STR Results Interpretation – PowerPlex® Fusion & STRmixTM).

6.4 Analysis of the data can be performed in the Main Analysis window and/or the Browse by All 
Color  window.

6.5 Adjust the axis to view size standard depending on amplification kit by selecting the Set Axis 
icon  on the top toolbar.

6.5.1 Click Fixed X → enter X axis range

 Fusion: 60-510
 PPY23: 65-450
 Yfiler: 90-340

6.5.2 Click Set Axis again → select Auto Fit Y

6.6 Visually confirm all expected alleles in the positive control according to the amplification kit 
used below. (Screenshots can also be viewed in the Fusion Ladder, PE and SS appendix, the 
References - Allelic Ladders, Controls, and Size Standards, or the Manual Appendix for 
PowerPlex Y23 documents).
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6.6.1 Fusion Positive Control
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6.6.2 PPY23 Positive Control
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6.6.3 Yfiler Positive Control

6.7 A positive control that does not generate a complete genotype or gives an incorrect genotype will 
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be indicated as failing. For analysis, editing, evaluating, and retesting guidelines refer to the 
Analysis on 3500s Fusion and PPY23 manual and the STR Results Interpretation - PowerPlex® 
Fusion & STRmix™ manual.

7 Checking Negative Controls

7.1 Evaluate the extraction and/or amplification negative control for expected results. If peaks 
attributed to DNA are detected, refer to the Analysis on 3500s Fusion and PPY23 manual and 
STR Results Interpretation - PowerPlex® Fusion & STRmix™ manual.

7.2 Some artifacts can be edited in a negative control if they are by-products of the 
STR/amplification products. Refer to the Analysis on 3500s Fusion and PPY23 or STR Results 
Interpretation – PowerPlex® Fusion & STRmixTM manual. 

7.3 If a negative control with no peaks present contains misshapen size standard peaks that are 
correctly called, the control passes.

8 Analyzing Samples

8.1 Analysis of the data can be performed in the Main Analysis window and/or the Browse by All 
Color  window.

8.2 Adjust the axis to view size standard depending on amplification kit by selecting the Set Axis 
icon  on the top toolbar.

8.2.1 Click Fixed X → enter X axis range

 Fusion: 60-510
 PPY23: 65-450
 Yfiler: 90-340

8.2.2 Click Set Axis again → select Auto Fit Y

9 Editing a Peak

9.1 If a labeled peak is determined to be an artifact, click on the peak to highlight it → right click → 
click Edit Comments→ Enter code ‘a’ for artifact (refer to Analysis on 3500s Fusion and PPY23 
and STR Results Interpretation - PowerPlex® Fusion & STRmix™) → click Ok. 

9.2 Once the edit is recorded, highlight the peak and press delete to remove the label from the peak.

9.2.1 To select multiple peaks for deleting, hold the Ctrl key + Left mouse button → Drag the 
mouse to highlight all consecutive peaks.
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9.3 If a label has been removed from a peak and needs to be restored, click on the peak to highlight it 
→ right click → Undelete. 

9.4 If an edit needs to be removed from a peak → right click on peak → click Edit Comments → 
remove text from Comments box so the text field is blank → click Ok (the ‘E’ will still be 
visible but the edit comment will be removed).

9.5 To check peak history → right click on peak → click View History.

9.5.1 Any changes made to the peak will be listed in order from most recent down. Click on any 
line to view specific change details in the Current/Old Values window. Scroll all the way to 
the right to view the Edit Code applied to the peak in Allele Comments column. 

10 Oversaturation 

10.1 Check for saturation detection. Software indicators of saturation will be in the following 
locations:

10.1.1 In the Main Analysis Window, a red line under one or more peaks present in an 
electropherogram will indicate the possible saturation of said peak(s). This red line will be 
seen in the same area along the x-axis for all dye lanes of the electropherogram. 

10.1.2 In the Peak Table,  <SAT> will be in the Allele Comments field and/or SD will be in the 
Quality Reasons field for said peak(s).

10.2 Refer to the Analysis on 3500s Fusion and PPY23 or STR Results Interpretation – PowerPlex® 
Fusion & STRmixTM manual for more information on saturation limits and how to handle 
oversaturated samples.

11 Scheduling Re-Runs

11.1 If a sample failed (over-saturation, bad size standard, no data, instrument issue, etc.) → right click 
on the Sample in the Sample Tree within the Main Analysis Window → click Edit Comments 
→ type Re-Run Code in the Comments box → click Ok.

11.1.1 Re-run Codes cover the majority of, but not all, situations. If one does not exist which 
specifically describes the issue, please enter a reason in LIMS under the sample status 
column as to why the sample failed– ex. possible injection issue.

11.1.2 Fusion Direct plates should not be realiquoted. Fusion Direct samples should be reinjected, 
reamplified, reextracted, or recut if a rerun is necessary.

11.1.3 If a sample failed, check that the sample has not already been rerun before scheduling 
it for rerun again. If it has already been rerun, check for reasons it may have failed and 
consider options other than reinjecting or re-aliquoting such as reamplifying or allowing the 
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reporting analyst of the case to make a case-specific decision.

11.2 All peak labels must be removed from failed samples. 

11.2.1 Open the Browse by All Color analysis window → navigate to the relevant sample(s) → 
highlight all peaks in one dye by holding down Ctrl + Left mouse button and dragging 
around any peaks present in that dye → click Delete to remove the peak labels → repeat 
for each dye.

11.3 If a sample did not fail but re-run is desired, do not delete the peak labels → right click on the 
Sample in the Sample Tree within the Main Analysis Window → click Edit Comments → type 
Re-Run Code in the Comments box → click Ok.

12 Exporting for LIMS (All Systems and Sample Types)

12.1 Once the entire run has been reviewed, all edits have been made, and labels have been removed 
from all edited peaks, on the top left corner of the screen, click File → click Save Project.

12.2 You must save over the existing project every time you save.

12.3 In the Main Analysis Window → click the Down Arrow next to the Show All Color icon  
→ click Show All to turn on all colors before exporting.

12.4 In the report display section of the main analysis screen, click on the down arrow next to the Save 
Report icon . Ensure that Save LIMS report is selected.

12.5 In the LIMS report settings window that pops up, ensure the settings are as follows:

12.5.1 The Size Range will be the same as the X-axis range for analysis of samples:

 Fusion: 60-510
 PPY23: 65-450
 Yfiler: 90-340

12.5.2 Under Options, click  → use the Add/Remove buttons to ensure the 
Selected Columns are present and listed in the order that follows. This is crucial to proper 
LIMS importation.
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12.6 Click Ok → click Ok again in the Allele Report Settings window.

12.7 Save the file as type “Excel File (*.xlsx;*.xls)” under the appropriate run name (delete the suffix 
“_AlleleReport”).

12.8 Prior to import into LIMS, the Plate ID needs to be added to the excel file created. 

12.8.1 Navigate to the appropriate folder → open the saved excel file → under Plate ID type in 
the plate name (i.e. Avogadro021519 19-21 NOT Avogadro021519 19-21U A) and fill 
down for all samples → click Save.

12.8.2 NOTE: This is necessary for import into LIMS. Be careful not to change anything else in 
the file. 

12.9 Navigate to the data entry screen for the corresponding test batch in LIMS → click Import 
Instrument Data → import the excel file for the project. Refer to the Test Batch Analysis, 
Review and Approval manual for importing instructions.

12.10 Fill out the data entry screen keeping in mind the following definitions:

 Loaded – the data from GeneMarker® has been imported
 Not Loaded –the sample or control was not imported/loaded into GeneMarker®
 Pass – the control has passed
 Fail – the control has not passed
 No Data – the control has not been analyzed (for example, if the run fails due to a failed 

ladder, the remaining controls cannot be analyzed)
 Not Used – the control was not used in analysis of the STR run, typically reserved for 

additional allelic ladders PPY23: 65-450
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12.11 If a control needs to be rerun, a comment (reason as to why the sample failed) and resolution 
must be entered into the STRReRun column in LIMS. See Section 11: Scheduling Reruns.

13 Printing Initial Analysis Electropherograms (All Systems and Sample 
Types)

13.1 In the Sample File Tree → right click → select Max.

13.2 Double-click to DESELECT the failed samples that are scheduled for rerun due to “no or poor 
size standard”.  The .pdf of the electropherogram is not necessary since the sample status is 
indicated on the rerun table.

13.2.1 Include all samples that failed for reasons other than “no or poor size standard.” The .pdfs 
of the electropherograms with all peak labels removed are included within the casefile.

13.3 Click View → Preferences → Others tab → ensure box for Enable Sample Grouping is 
checked → click Ok.

13.4 In Main Analysis Window click Project → Apply Sample Grouping (if grayed out return to 
step 13.1) → click Group By Order on the bottom left → change Group Size to 1 → click 
Match on the bottom right → click Ok.

13.5 In the main analysis window → click Set Axis → click Fixed X axis.  The Size Range will be the 
same as the X- axis range for analysis:

 Fusion: 60-510
 PPY23: 65-450
 Yfiler: 90-340

13.6 Click Set Axis again → Select Auto Fit Y.
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13.7 In the Main Analysis window → click Print Icon  → Select OCME Print Template on left 
and ensure the settings match below in each of the three tabs (Standard, Advanced, Page):
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13.8 Click Preview → click Export to File icon . Ensure settings match below:

13.9 Click on the “…” icon to choose the appropriate export directory for the PDF files → click Ok → 
the Export Report to PDFs Events window will appear → Once complete, click Ok.

13.10 If analyzing Fusion Evidence, wait to import all PDFs into LIMS until after the completion of 
STRmix analysis in Section 17.

13.11 If analyzing exemplars or PPY23/Yfiler evidence → Import all PDFs into LIMS.
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14 Fusion Exemplars Only - Exporting EXEMPLAR Table for STRmixTM 
Input (for Evidence Table Instructions see Section 17)

14.1 In the Main Analysis Window click the Show All Color  icon → select Show All → click 
on the report settings icon  (report display section of the main analysis screen) → ensure the 
settings match below:

14.2 Click Ok → click on the Down Arrow next to the Save Report icon  (in the report display 
section of the main analysis screen) → ensure that Save Report is selected.

14.3 Navigate to the appropriate folder and save file as a .csv file named as RunName_SM (i.e. 
Pavlov090619 1-3U A_SM).

14.4 For proper STRmixTM import, the GeneMarker® to STRmixTM macro needs to be run: 

14.4.1 Open the exported project excel file from 14.3

14.4.2 Open GeneMarker® to STRmixTM macro → follow the “instructions” tab.

14.4.3 After the macro has run click Save As within the GeneMarker® to STRmixTM macro file. 

14.4.4 Change the file type to “.txt” (text, tab delimited).

14.4.5 Navigate to the folder containing your project data and save the file there.
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15 Fusion Evidence Only - STRmixTM Analysis (Stutter Filters Off)

15.1 Begin by importing the data from the initial analysis into LIMS to generate the edit sheet. Have 
the edit sheet open in LIMS as you perform the second analysis with stutter filters off for 
STRmixTM to refer to and ensure the same edits are being made.

15.2 If the project is still open → click File → click Save Project → Save as a new project with suffix 
“_SM”.

15.3 If project is not open → click File → Open Project → navigate to run → select project → click 
Open → click File → click Save Project → Save as a new project with suffix “_SM”.

15.4 Click Run Project  located in the top toolbar.

15.5 In the Template Selection window on the left side, select one of the following according to the 
CE instrument:

 3500 Data: Fusion_3500_STRmix
 3130 Data: Fusion_STRmix

Note: Do NOT click Save on any of the following windows in the Run Wizard. This will 
overwrite the template for all analysts.

15.6 Check the right side of the Template Selection window against the corresponding screenshots 
below. Select Next twice to move through the Data Process and Analysis Settings windows and 
check all settings against the corresponding screenshots.
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15.7 Fusion evidence STRmix™ Run Wizard Screenshots:

Fusion on 3500 
(Evidence for STRmix™ Import) 

Fusion on 3130 
(Evidence for STRmix™ Import)

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS

Genemarker v3.0 Operation Manual
Status: Published Document ID: 53288

DATE EFFECTIVE
11/04/2021

APPROVED BY
Nuclear DNA Technical Leader

PAGE
28 OF 45

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 
software.  All printed versions are non-controlled copies.

© NYC OFFICE OF CHIEF MEDICAL EXAMINER

15.8 When you click Ok after the template wizard, a window will pop up:

15.9 Check Call size again → click Apply to All → Allow the data to process → click Ok.

15.10 Perform a second analysis of this run:

15.10.1 Do not recheck or edit Ladder, Size Standard, or Controls. Passing controls and size 
standard are determined by the initial analysis. 

15.10.2 Leave all controls and failed samples ENABLED.

15.10.3 Remove the labels from the same peaks that were edited in the initial analysis. It is NOT 
necessary to enter edit codes again. 

15.10.4 If an artifact (excluding stutter modeled by STRmixTM) was previously filtered out in the 
original analysis (ex. a pull-up that was adjacent to a stutter bin) but is present in the 
STRmix™ analysis, the label must be removed from this analysis set. 

15.10.4.1 This edit must be recorded directly into the LIMS data entry screen.

15.10.5 If a sample had a rerun code during the initial analysis, it is NOT necessary to enter the 
rerun code again. 

15.11 Once the entire run has been reviewed, and labels have been removed from all artifact peaks, 
click File → click Save Project.

15.12 You must save over the existing project every time you save.

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS

Genemarker v3.0 Operation Manual
Status: Published Document ID: 53288

DATE EFFECTIVE
11/04/2021

APPROVED BY
Nuclear DNA Technical Leader

PAGE
29 OF 45

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 
software.  All printed versions are non-controlled copies.

© NYC OFFICE OF CHIEF MEDICAL EXAMINER

16 Fusion Evidence Only - Printing Electropherograms after STRmixTM 
Analysis (EVIDENCE Samples Only)

Note: If printing or exporting a PDF of an electropherogram from a run that was analyzed in 
GeneMarker® v 2.8.2, please refer to section 18.

16.1 In the Sample File Tree → right click → select Max

16.2 Double click on samples to DESELECT the following:

All Controls (Ladder, PC, NC, Eneg, Mneg)
Any failed sample (for poor size standard or otherwise)

16.3 Click View → Preferences → Others tab → ensure box for Enable Sample Grouping is 
checked → click Ok.

16.4 In Main Analysis Window click Project → Apply Sample Grouping (if grayed out return to 
step 13.1) → click Group By Order on the bottom left → change Group Size to 1 → click 
Match on the bottom right → click Ok.

16.5 In the main analysis window → click Set Axis → click Fixed X axis.  The Size Range will be the 
same as the X-axis range for analysis:

 Fusion: 60-510

16.6 Click Set Axis again → Select Auto Fit Y.
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16.7 In the Main Analysis window → click Print Icon  → Select OCME Print Template on left 
and ensure the settings match below in each of the three tabs (Standard, Advanced, Page):
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16.8 Click Preview → click Export to File icon . Ensure settings match below:

16.9 Click on the “…” icon to choose the appropriate export directory for the PDF files → click Ok → 
the Export Report to PDFs Events window will appear → once complete, click Ok.

16.10 Import all PDFs (initial Fusion analysis and STRmix™ analysis) at the same time into LIMS. 
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17 Fusion Evidence Only - Exporting EVIDENCE Table for STRmixTM 
Input

17.1 In the Main Analysis Window click the Show By All Color  icon → select Show All → 
click on the report settings icon  (report display section of the main analysis screen) → make 
sure the settings match below:

17.2 Click Ok → click on the Down Arrow next to the Save Report icon  (in the report display 
section of the main analysis screen) → ensure that Save Report is selected.

17.3 Navigate to the appropriate folder and save file as a .csv file named as RunName_SM (ex. 
Newton090615 8-11U A_SM).

17.4 For proper STRmixTM import, the GeneMarker® to STRmixTM macro needs to be run: 

17.4.1 Open the exported project excel file from Step 17.3 above. 

17.4.2 Open GeneMarker® to STRmixTM macro → follow the “instructions” tab.

17.4.3 After the macro has run click Save As within the GeneMarker® to STRmixTM macro file. 

17.4.4 Change the file type to “.txt” (text, tab delimited).

17.4.5 Navigate to the folder containing your project data and save the file there.
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18 Re-Printing/Exporting a PDF for a Sample from a Run that was 
Analyzed in previous versions of GeneMarker® 

18.1 For re-printing/exporting a PDF for a run analyzed in version 2.9.0, use sections 13 and 16. 

18.2 For re-printing/exporting a PDF for a run analyzed in version 2.8.2, use the following:

18.3 In the Main Analysis window,

18.3.1 Click Set Axis → Click Fixed X axis

18.3.2 The size range will be the same as the X-axis range for analysis:

 Fusion: 60-510
 Yfiler: 90-340

18.3.3 Select Auto Fit Y.

18.4 Click Tools → Click Export Electropherogram…

18.5 Set Output Folder to desired location for project PDFs by clicking the “…” icon.

18.6 Ensure the setting match the following: 

18.6.1 For exemplar or non-SM analysis: In the suffix field, enter the run name with a “_” 
before it. (i.e. _Newton061316 88-89U A)

18.6.2 For SM analysis: In the suffix field, enter the run name with a “_” before it followed by 
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“_SM” (Ex: _Newton061316 88-89U A_SM) to indicate STRmix™ analysis.

18.7 Printing the ladder - Right click in the Select Samples list → click Deselect All → Check the 
box for the ladder → In the Prefix field enter “ladders_” → click Export.

18.8 Printing the controls - Uncheck the box for the ladder and check the box for all controls in the 
run → In the Prefix field enter “controls_” → click Export.

18.9 Printing the samples - Right click in the Select Samples list → click Select All → Uncheck the 
box for all ladders and controls in the run, leaving all samples selected → clear the Prefix field → 
click Export. This will create 4 PDFs for every sample, one for each dye.

18.10 Import all PDFs (initial Fusion analysis and STRmix™ analysis, as applicable) at the same time 
into LIMS.

19 General Overview

19.1 Main Analysis Window

19.1.1 There are four major displays in the main analysis window:

1  Navigator; Sample File Tree
2  Electropherograms
3  Report; Report Table
4  Project Summary
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NOTE: See Helpful Icons Index for further details.

19.2 Navigator; Sample File Tree

19.2.1 This view lists all the samples that are included in the project. Prefixes LD, PC1 and NC 
are labeling the allelic ladder, positive control, and negative control

19.2.2 The sheet icon to the left of the sample name indicates the quality of the internal lane 
standard (ILS) with the following color/code:

 Green = High Lane Quality; Passing Size Standard     
 Yellow = Requires Verification
 Red strike through = No Sizing Occurrence; failed to call size 
 Red Question Mark = one or more quality criteria are not met based on the analysis 

parameters;
 See Quality Reasons Index for more details.
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19.3 Project Summary 

19.3.1 This bar is located at the bottom of the main analysis screen and summarizes the project as 
well as alerts the analyst to samples that did not pass analysis parameters.

 Column 1: New reflects that the data set is not a project that has been previously 
analyzed.  If it reads Modified, the project was previously analyzed in the software.

 Column 2: This denotes the number of samples (including controls) contained within the 
data set.

 Columns 3-5: This indicates the number and types of controls in the data set that do not 
meet the quality criteria set in the software. 

 Column 6: This indicates the number of samples that were disabled.
 Column 7: This indicates  the overall number of samples, excluding the allelic ladder, 

that do not meet the quality criteria set in the software.
 NOTE: Flagging features are an indication of potential failures. The ultimate decision 

of passing/failure is made by the analyst after further evaluation. 

19.4 Calibration Chart Window

19.4.1 There are three major displays in the calibration chart window:

1  Sample List
2  Size Standard Template
3  Sample ILS
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19.4.2 Sample List

19.4.2.1 This view lists all the samples that were processed in the project. The Score column 
represents how well the size standard template and the sample ILS match. The closer the 
score is to 100, the better the match. The sample may fail automatically if the size 
standard is bad enough or may have to be failed manually by the analyst. 

19.4.3 Size Standard Template

19.4.3.1 The template highlights all the peaks that should be labeled in the corresponding sample 
ILS for easier comparison.

19.4.4 Sample ILS

19.4.4.1 The sample ILS displays the peaks that were detected as well as the approximate start of 
the data analysis view, indicated by the dash line. 

19.5 Browse by All Color Window
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19.5.1 There are four features in the Browse by All Color that allow for straightforward review of 
the sample:

1  Sample Drop-Down
2  Max Chart Number
3  Scroll Within a Sample
4  Scroll Between Samples

19.5.2 Sample Drop-Down

19.5.2.1 The sample drop-down lists all the samples within a project. A user can move between 
samples by clicking on the sample name instead of scrolling through all 
electropherograms.

NOTE: Analysts can zoom in/out by using the zoom icons  located at the top toolbar.  As an 
additional option, hold down the left button on the mouse and drag the dotted box that appears from the 
upper left to the lower right (around the desired “zoom in” area). To zoom out, hold down the left button 
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on the mouse again dragging box from lower right to upper left. To scroll while zoomed in, right click 
and hold while dragging the mouse in the direction you want to scroll.

19.5.3 Max Chart Number

19.5.3.1 Max chart number views each sample by the number of dye lanes as per the user’s needs 
during sample analysis.  

19.6 Allele Labels

19.6.1 When analyzing samples in the Main Analysis window or the Browse by All Color 
window, alleles may be colored yellow or red. 

19.6.2 This indicates that one or more quality criteria have not been met in the software. See 
Quality Reasons Index for more details.  

Note: Flagging features are an indication of potential artifacts and/or allelic imbalance and/or peak 
saturation. The ultimate decision of passing/failure is made by the analyst after further evaluation. 

19.7 Peak Table

19.7.1 When analyzing samples in the Main Analysis window or the Browse by All Color 
window, a peak table maybe added to supplement analysis by clicking Show Chart/Table 

icon 
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19.7.2 This table will indicate to an analyst which alleles were flagged and which quality reason 
was triggered.  See Error! Reference source not found. for further details. 
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19.8 Helpful Icons Index

19.8.1 Main Toolbar Icons

Icon Name Function

Run 
Project Opens Run Wizard for processing the data.

 Show/Hide 
Toggles

Allows user to show/hide the frames for the Sample File Tree, 
Synthetic Gel Image and Report Table, respectively.

 Show 
Color

Allows user the choice of viewing/hiding all color lanes or single 
dye lane layer (with single left mouse click on the icon, obtain 
single dye view) 

 Zoom/
Zoom Out

Allows for more discriminate view of electropherogram.  
Alternately, hold down left mouse button and draw a box; 
dragging from top left corner to bottom right zooms in on image 
while dragging from bottom right corner to top left zooms out.

 Set Axis

Default sets Y-axis by maximum peak intensity for the sample 
displayed. The other 2 options either auto-fit the Y-axis by the 
peak intensity of the alleles displayed, or allow for setting the X- 
and Y- axes ranges manually.

 Browse 
by All
Colors

Allows for comparative view display of sample 
electropherograms by dye color.  Individual samples can be 
selected from the drop down menu in the upper right corner of the 
All Color Browser display window.
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19.8.2 Allele Call Icons available after raw data processing only; Sample File Tree Allele Call 
folder must be selected.

Icon Name Function

 

Size 
Calibration Displays calibration charts for linearity of lane analysis.

 

Show 
Chart/Table

Allows user to toggle the display to show only the Peak Table, the 
Peak Table and the Electropherogram, or just the 
Electropherogram.

 

Save Peak 
Table

Allows user to export the Peak Table as an Excel(.xls) file or a tab-
delimited Text (.txt) file.

 

Call Allele

Allows user to call alleles by sample(s), by marker or by dyes.  
Allows user to make some modifications to the threshold/filter 
settings without having to activate Run Wizard again (i.e. Peak 
Detection Threshold, Stutter Peak Filter and Peak Score 
Threshold).

 

Marker 
Drop-
down 
Menu

Allows user to select a marker to view.  Available after the samples 
have been compared to a Panel.

 

Event Log Displays the processing success/failure of each dye lane.

 

Magic 
Wizard Activates the Start Your Project, Run and/or Report dialog boxes.
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19.8.3 Browse By All Colors Icons

Icon Name Function

 
Zoom In/
Zoom Out Same use as in the Main Analysis Screen.

 
Show/Hide 
Mouse Cross 
Lines

Allows user the option to show/hide X- and Y- axis grid lines 
that appear at the tip of the mouse cursor along with the 
basepair size and RFU value of the mouse cursor position.

 
Show/Hide 
Bin Ranges

Allows user the option to show/hide the Bin brackets at the 
top and bottom of the electropherogram.

 Auto Scale 
Markers

Allows user the option to adjust the RFU intensities of low 
peaks to match the intensity of the highest peak in the dye 
color.  When low peaks are increased, the intensity 
magnification factor is noted in the marker (can adjust from 
2X to 8X).

 Print Opens the Print Report settings box. Also accessible in the 
Main Analysis screen.
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19.8.4 Report Table Icons located directly above the Report Table.

Icon Name Description

 

Report 
Settings Allows user to customize Report Table display settings.

Save 
Report

Allows user to export the Report Table as an Excel (.xls) file or tab-
delimited Text (.txt) file.

 

Customize 
Bin 
Column

Allows user to select which bins to include/exclude in the Report 
Table (check with TSL as this is not accessible at this time)
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19.8.5 Peak Table Options Index

Dye dye lane, location of peak

Size peak basepair size (x-axis)

Height value given as relative frequency units (RFU) of the peak (y-axis)
Height 
Ratio

peak height divided by height of highest peak in the dye lane or 
Marker

Area indicates the area under the curve of the peak; calculated based on x-
axis Start/End column settings

Area 
Ratio peak area divided by area of highest peak in the dye lane or Marker

Marker locus location of the peak

Allele bin location of the peak (based on kit/system panel and ladder analysis 
of project)

Difference absolute value of distance between the peak center and Bin center in 
basepairs

Quality
assigns Pass/Check/Undetermined quality ranking for each peak 
relative to the Allele Evaluation Peak Score settings in the Run 
Wizard (see Additional Settings)

Score
an exponential curve-based evaluation of the peak; calculation of the 
value is based on signal-to-noise ratio and peak shape (or 
morphology) 

Start/End beginning and finish basepairs of the peak's Area calculation

Allele 
Comments

software and user edited comments for the peak; right mouse click 
peak in chart to add peak edit comments or select from the dropdown 
list (more in Edit Comments Index)

Sample 
Comments

user added comments for the sample; right click sample name in the 
sample tree to add new sample edit comments or select from the drop 
down list (more in Sample Comments Index)

Quality 
Reasons

letter code abbreviation(s) of reason(s) for a peak 's Quality 
assignment if ranked Check/Undetermined ARCHIV
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