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GeneMarker Manual 

I.  General Overview 
 

Main Analysis Window 

 

There are four major displays in the main analysis window. 

1. Navigator; Sample File Tree 

2. Electropherograms 

3. Report; Report Table 

4. Project Summary 

See Helpful Icons Index for further details. 

 

 

 

 

3 

4 

1 2 

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS 

GeneMarker Manual 
Status:Published Document ID: 6311 

 

DATE EFFECTIVE 

02/23/2017 

APPROVED BY 

Nuclear DNA Technical Leader 
PAGE 

2 OF 30 

 

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 

software.  All printed versions are non-controlled copies. 
© NYC OFFICE OF CHIEF MEDICAL EXAMINER 

Navigator; Sample File Tree 

 

This view lists all the samples that are included in the project. Prefixes LD, PC and NC are labeling the 

allelic ladder, positive control and negative control 

 

The sheet icon to the left of the sample name indicated the quality of the internal lane standard (ILS) with 

the following color/code: 

i. Green = High Lane Quality; Passing Size Standard        

ii. Yellow = Requires Verification  

iii. Red strike through = No Sizing Occurrence; failed to call size  

iv. Red Question Mark = one or more quality criteria are not met based on the analysis 

parameters; See Quality Reasons Index for more details. 

Project Summary  

This bar located at the bottom of the main analysis screen summarizes the project as well as alerts the 

analyst to samples that did not pass analysis parameters. 

 

1.  New reflects the data set is not a project that has been previously analyzed.   

a. If the first column reads Modified, the project was previously analyzed in the software. 

2. The second column denotes the number of samples (including controls) contained in the data 

set. 

3. Columns 3-5 indicate the number of controls in the data set that do not meet the quality 

criteria set in the software.  

4. Column 6 denotes the number of samples that were disabled. 

5. Column 7 denotes the overall number of samples, except the allelic ladder, that do not meet 

the quality criteria set in the software.  

NOTE: Flagging features are an indication of potential failures. The ultimate decision of 

passing/failure is made by the analyst after further evaluation.  
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Calibration Chart Window 

There are three major displays in the calibration chart window. 

 

1. Sample List 

2. Size Standard Template 

3. Sample ILS 

 

 

Sample List 

This view lists all the samples that were processed in the project.  The Score column represents how well 

the size standard template and the sample ILS match. The closer the score is to 100, the better the match. 

1 

2 

3 
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The sample may fail automatically if the size standard is bad enough, or may have to be failed manually 

by the analyst.  

Size Standard Template 

The template highlights all the peaks that should be labeled in the corresponding sample ILS for easier 

comparison. 

Samples ILS 

The sample ILS displays the peaks that were detected. As well as the approximate start of the data 

analysis view, indicated by the dash line.  

Browse by All Color Window 

There are four features in the Browse by All Color that allow for straightforward review of the sample.  

1. Sample Drop-Down 

2. Max Chart Number 

3. Scroll Within a Sample 

4. Scroll Between Samples 
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Sample Drop-Down 

The sample drop-down lists all the samples within a project. A user can move between samples by 

clicking on the sample name instead of scrolling through all electropherograms. 

Max Chart Number 

Max chart number views each sample by the number of dye lanes as per the user’s needs during sample 

analysis.   

 

Allele Labels 

When analyzing samples in the Main Analysis window or the Browse by All Color window, alleles may 

be colored yellow or red.  

 

This indicates that one or more quality criteria have not been met in the software. See Quality Reasons 

Index for more details.   

 

NOTE: Flagging features are an indication of potential artifacts and/or allelic imbalance, or peak 

saturation. The ultimate decision of passing/failure is made by the analyst after further evaluation.  
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Peak Table 

When analyzing samples in the Main Analysis window or the Browse by All Color window, a peak 

table maybe added to supplement analysis by clicking Show Chart/Table icon  

 

 

This table will indicate to an analyst which alleles were flagged and which quality reason was triggered.  

See Peak Table Options Index for further details.  

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS 

GeneMarker Manual 
Status:Published Document ID: 6311 

 

DATE EFFECTIVE 

02/23/2017 

APPROVED BY 

Nuclear DNA Technical Leader 
PAGE 

7 OF 30 

 

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 

software.  All printed versions are non-controlled copies. 
© NYC OFFICE OF CHIEF MEDICAL EXAMINER 

II. Load Data 

 
1. To start your project, go to File  → Open Data → Add 

i. Navigate to the network folder containing the data files (i.e. the .fsa files) to 

be analyzed. 

ii. Select files to add (include only one ladder per project) 

i. Hold Ctrl key to select multiple files 

ii. If analyzing all files hold Ctrl and A keys 

iii. Select Open 

i.  Ensure correct files are added to list 

iv. Deselect  Auto-Elevate  

 

 
 

v. Select OK 

 

2. Ensure that prefixes LD, PC and NC are labeling the allelic ladder, positive control and 

negative control, respectively, in the Sample File Tree.   

i. If they are not, right click on the sample name in the Sample File Tree → 

Set Sample Type → Select appropriate sample type  
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3. Click Run Project located in the top toolbar.   

 

 

III.  Run Wizard 

 
1. In Template Selection window, select the appropriate existing template.  

a. PowerPlex Fusion® LIZ  

 

 

b. Yfiler® LIZ 
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2. Click Next 

 

3. In the Data Process window, ensure the following settings are used based on amplification 

kit. 

 

a. PowerPlex Fusion® / PowerPlex Fusion®_STRmixTM 
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b. Yfiler®  

 

 

 
4. Click Next 

5. In the Additional Settings window, ensure the following settings are used. 

i. Allelic Ladder: 

i. Fusion – Auto Select Best Ladder is Checked 

ii. YFiler – Auto Select Best Ladder is Unchecked. Select Ladder for analysis 

from drop down box.  

ii. Auto Panel Adjustment: Box is checked 

iii. Select the Positive Control Template using the Positive Control drop-

down. 

i. For Yfiler® Yfiler MPC 

ii. For PowerPlex Fusion® PP_Fusion 

iv. Under Allele Evalution  Peak Score, Reject 0.00 and Pass 1.00 

v. Deselect Mixture Evaluation 

Note: Do NOT click Save within the Data Process Window. This will 

overwrite the template for all analysts.  
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6. Click OK → Once data has finished processing Click OK  

 

7. On the top left corner of the screen, Click File → Click Save Project →  Navigate to desired 

folder and save project using the naming system based on the instrument, date, injection 

number(s), kit and analysis set (i.e. Newton090615 8-11U A) 

 

 

IV. Checking the Allelic Ladder 
 

1. There are two areas in the Main Analysis window that indicate if the allelic ladder used for 

analysis has passed. 

 

a. In the Sample File Tree, a red question mark next to the allelic ladder would indicate a 

potentially failed ladder. 

b. In the Project Summary, a ladder error would indicate a potential failed ladder. 

 

2. Right click in the Sample File Tree � Click Select Max. Open the Browse by All Color Window 

icon  . Visually confirm all expected alleles in the allelic ladder are present.  

 

3. If the ladder used for analysis failed, click File from the menu bar �Click Open Data � 

Highlight the failed ladder from the Data File List � Click Remove � Click Add… � Navigate 

to the .fsa files � Select a different ladder for analysis � Click Open  � Click OK. Return to 

Section II. Load Data, step 2 and proceed.  

 

 

V. Checking the Size Standard 

1. Located on the top toolbar in the main analysis window, Click Size Calibration  

2. In the Calibration Charts window, Click Chart Synchronize  

 

3. Click Sample Name header to sort samples in order. In the Sample List, either Click on a 

Sample or Navigate using the Up/Down Arrows, check the size standard for each sample as 

per the amplification kit.  

 

a. If the peak is recognized by the software, a green inverted triangle appears at the top of 

the peak.  

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS 

GeneMarker Manual 
Status:Published Document ID: 6311 

 

DATE EFFECTIVE 

02/23/2017 

APPROVED BY 

Nuclear DNA Technical Leader 
PAGE 

12 OF 30 

 

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 

software.  All printed versions are non-controlled copies. 
© NYC OFFICE OF CHIEF MEDICAL EXAMINER 

b. If the size standard needs manual editing by adding or deleting a peak; Right Click on 

the desired peak  → Select Delete/Add Peak  → Right Click Again → Select Update 

Calibration 

c. Close Calibration Charts window. 

i.  If any sample is automatically marked as disabled by the software, review the 

size standard in the Calibration Charts window to ensure this was due to failing 

or poor size standard. If it is confirmed that the sample has a failing or poor size 

standard, a rerun code must be applied to that sample. Right click on the sample 

in Sample File Tree within Main Analysis Window � Click Edit Comments � 

Enter rerun code in Comments field � Click OK 

ii. If any sample has failing or poor size standard, and was not automatically marked 

as disabled by the software, any peak labels present must be deleted. Open the 

Browse by All Color analysis window � navigate to the relevant sample(s) � 

highlight all peaks in one dye by holding down Ctrl, left click and dragging 

around any peaks present in that dye � click Delete to remove the peak labels� 

repeat for each dye. Right click on the sample in Sample File Tree within Main 

Analysis Window � Click Edit Comments � Enter rerun code in Comments 

field � Click OK 

 

4. In the Main Analysis window, Click on the Down Arrow next to the Show Color  icon 

located in the top toolbar. → Click Hide All 

 

5. In the Sample File Tree, Right Click on Allele Call →Click Select Max  

 

6. In the Main Analysis window, Click on the Down Arrow next to the Show Color  icon 

located in the top toolbar. → Click ORANGE 

 

7. Adjust  axis to view size standard depending on amplification kit 

 

a. On the top toolbar, Click Set Axis icon  

b. Click Fixed ‘X ’ → enter X axis range 

i. PowerPlex Fusion® = 55-510 

ii. Yfiler® = 75-410 

c. Click Set Axis again → Select Auto Fit Y 

Note:  Analysts can zoom in/out by using the zoom icons  located at the top toolbar.  As an 

additional option, hold down the left button on the mouse and drag the dotted box that appears from the 

upper left to the lower right (around the desired “zoom in” area). To zoom out, hold down the left button 
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on the mouse again dragging the box from lower right to upper left. To scroll while zoomed in, right click 

and hold while dragging the mouse in the direction you want to scroll. 

 

8. Review size fragments by ensuring that all required peaks are labeled within +/- 0.5bp of the 

fragment size.  

 

a. If a peak is not labeled, then the size standard fails.  

 

i. Right click on sample in Sample File Tree within Main Analysis Window � 

Click Edit Comments � Enter rerun code in Comments field � Click OK 

ii. If any sample with failing or poor size standard has peaks called, the peak labels 

of those peaks will need to be deleted. Open the Browse by All Color analysis 

window � navigate to the relevant sample(s) � highlight all peaks in one dye 

by holding down Ctrl, left click and dragging around any peaks present in that 

dye � click Delete to remove the peak labels� repeat for each dye 

Size Standard  
 

PowerPlex Fusion® 

i. PowerPlex Fusion® samples are run with the WEN ILS500. ILS500 has a range of 60-500bp 

(Fragments: 60, 65,80, 100, 120, 140, 160, 180, 200, 225, 250, 275, 300, 325, 350, 375, 400, 425, 

450, 475, 500). All size fragments must be labeled in the calibration chart and the orange dye lane.  

 

Yfiler ® 

i. Yfiler® samples are run with LIZ 500. The LIZ_Yfiler size template for LIZ 500 does not have the 

250 bp sizing peak labeled as it is not utilized for data sizing.  This peak should not be labeled within 

the Calibration Chart window. All other size calls in the range of 75-400 bp peaks must be properly 

match scored/sized 

ii. When viewing the size standard in the orange dye lane in the Browse by All Color, the 250bp will 

be labeled. This peak is not being used for sizing. 
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VI. Analyzing Samples 
 

Analysis of the data can be performed in the Main Analysis window and/or the Browse by All Color 

 window. 

 
1. Adjust  axis to view samples  depending on amplification kit 

 

a. On the top toolbar, Click Set Axis icon  

b. Click Fixed ‘X ’ → enter X axis range 

i. PowerPlex Fusion® = 55-510 

ii. Yfiler® = 90-340 

c. Click Set Axis again → Select Auto Fit Y 

Note:  Analysts can zoom in/out by using the zoom icons  located at the top toolbar.  As an 

additional option,  hold down the left button on the mouse and drag the dotted box that appears from the 

upper left to the lower right (around the desired “zoom in” area). To zoom out, hold down the left button 

on the mouse again dragging box from lower right to upper left. To scroll while zoomed in, right click 

and hold while dragging the mouse in the direction you want to scroll. 

 

2. If using the Browse by All Color window, adjust Max Chart Number to 2 

3. Analyst may choose to use the Peak Table  during analysis. Click the  icon to turn the 

chart/table on and off. 

 

4. Editing a peak 

a.  Click on Peak to Highlight → Right Click→ Click Edit Comments→ Select Edit 

From List or Type New Edit (refer to edit code list) → Click OK.  

b. To select multiple peaks for editing, Hold the Ctrl key + left mouse click → Drag the 

mouse to highlight intermittent peaks 

c. Once the correct Edit is selected, highlight the peak and press Delete key to remove the 

label from the peak. 

d. To check peak history � Right click on peak � Click view history 

i. Any changes made to the peak will be listed in order from most recent down. 

Click on any line to view specific change details in the Current/Old Values: 

window. Scroll all the way to the right to view edit code applied to peak in Allele 

Comments column.  

Note:  If a label has been removed from a peak and needs to be restored, Click on Peak to Highlight → 

Right Click→Undelete. If an edit needs to be removed from a peak � right click on peak � click edit 
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comments � remove text from Comments: box so the text field is blank � Click OK (the E will still be 

visible but the edit comment will be removed) 

Note:  Peaks will only be considered stutter by the software if they are within 0.5bp from the parent peak. 

If a stutter peak is >0.5bp from the parent peak the software will not automatically filter this out as stutter, 

even if is under the stutter filter percentage for that location. +/- 4 stutter should not be manually edited 

from evidence samples in Fusion. Stutter < 30% of the parent peak can be edited from  Fusion positive 

control samples and exemplar samples..  

5. Scheduling Re-Runs 

a. If a sample Failed (over saturation, bad size standard, no data, etc..) � Right click on 

sample in Sample Tree within Main Analysis Window � Click Edit Comments � 

Type Re-Run Code in the comment box � Click OK 

i. All peak labels must be removed from failed samples. Open the Browse by All 

Color analysis window � navigate to the relevant sample(s) � highlight all 

peaks in one dye by holding down Ctrl, left click and dragging around any peaks 

present in that dye � click Delete to remove the peak labels� repeat for each 

dye 

b. If sample did not fail but re-run is desired � Right click on sample in Sample Tree 

within Main Analysis Window � Click Edit Comments � Type Re-Run Code in the 

comment box � Click OK 

 

6. Over- Saturation  

a. Check for saturated samples � In the Main Analysis Window electropherogram a pink 

line will indicate the possible saturation of peak. This indication will also be noted in the 

Peak Table as <SAT> for that allele in the Allele Comment field. If the sample has 

excessively saturated peaks (>10,000 RFU or split peaks) this sample must be rerun at a 

dilution.  ARCHIV
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7. Once the entire run has been reviewed, all edits have been made and labels have been removed 

from all edited peaks, on the top left corner of the screen, Click File → Click Save Project  

You must save over the existing project every time you save 

VII. Exporting for LIMS (all systems and sample types) 

 

1. In the Main Analysis Window � Click the down arrow next to the Show All Color icon � Click 

Show All to turn on all colors before exporting 

2. In the report display section of the main analysis screen, click on the down arrow next to the Save 

Report icon . Ensure the “Save LIMS report” is selected. 

a. In the LIMS report settings window that pops up, ensure the settings are as follows: 

 

The Size Range will be the same as the X- axis range for analysis:  

90-340 for Yfiler and 55-510 for Fusion. 
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b.  In Options, click on “Columns...”; use the Add/Remove buttons to ensure the Selected 

Columns are present and listed in the order that follows: 

 

 
 

This is crucial to proper LIMS importation. 

 

2. Click OK; Click OK again in the Allele Report Settings window. Save the file as type “Excel File 

(*.xlsx;*.xls)” under the appropriate run name (make sure to delete suffix “_AlleleReport”). 

3. Navigate to the data entry screen for the corresponding test batch in LIMS. Click Import 

Instrument Data and import the excel file for the project.  
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VIII. Exporting Electropherograms (all system and sample types) 
 

In the main analysis window,  

- Click Set Axis � Click Fixed X axis  The Size Range will be the same 

as the X- axis range for analysis:  

a. 55-510 for Fusion 

b. 90-340 for Yfiler 

-  Select Auto Fit Y 

 

1. Click Tools� Export Electropherogram 

2. Set Output Folder to desired location for project PDFs by clicking  icon 

 

 
 

3. Ensure settings match below: Make sure to select PDF as export format 
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4. In the suffix field enter the run name with a “_” before it. (Ex: _Newton061316 88-89U 

A) 

 

5. Printing the ladder: Right click in the sample list � click Deselect All � Check the box 

for the ladder � In prefix field enter ladders_ � click Export 

 

6. Printing the controls: Uncheck the box for the ladder and check the box for all controls in 

the run � In the prefix field enter controls_ � click Export 

 

7. Printing the samples: Right click in the sample list � click Select All � Uncheck the 

box for all ladders and controls in the run, leaving all samples selected � clear the prefix 

field � click Export. This will create 4 PDFs for every sample, one for each dye.  

 

8. If analyzing Evidence:Wait to import PDFs into LIMS until after the completion of 

STRmix analysis. 

 

9. If analyzing Exemplars: Import all PDFs into LIMS. 
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IX. Fusion Exemplars Only - Exporting EXEMPLAR table for 

STRmixTM input (for evidence table instructions see section 

XII) 

 
1. In Main Analysis Window Click               icon � Select Show All. In the report display 

section of the main analysis screen, click on the report settings icon .  Make sure 

settings match below: 

 
 

2. In the report display section of the main analysis screen, click on the down arrow next to 

the Save Report icon . Ensure the “Save Report” is selected. 

 

3. Navigate to appropriate folder and save file as “Run name_SM” 
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4. For proper STRmixTM import the GeneMarker® to STRmixTM macro needs to be run.  

a. Open the exported project excel file from Step 1 above.  

b. Open GeneMarker® to STRmixTM macro.  

c.  Follow the instructions on the “instructions” tab. 

d.  After macro has run click “save as” within the GeneMarker® to STRmixTM macro file.  

h. Change the file type to “.txt” (text, tab delimited) 

i. Navigate to folder containing your project data and save file there. 

 

X. Fusion Evidence Only - STRmixTM Analysis (stutter filters 

off) 
1. Begin by importing the data from the initial analysis into LIMS to generate the edit sheet. 

Have the edit sheet open in LIMS as you perform the second analysis with stutter filters off 

for STRmixTM to refer to and ensure the same edits are being made the second time.  

2. If Project is still open � Click Run Project            located in the top toolbar.   

a. If project is not open � Click  File  � Open Project � Navigate to run � select 

project � click open � Click Run Project            located in the top toolbar.   

3. In Template Selection window, select the appropriate existing template.  

 

4. Click Next 

a. In the Data Process window, ensure the following settings are used based on 

amplification kit. 
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i. PowerPlex Fusion®_STRmixTM 

  

5. Click Next 

6. In the Additional Settings window, ensure the following settings are used. 

a. Make sure Auto Select Best Ladder is selected 

b. Auto Panel Adjustment: Box is checked 

c. Select the Positive Control Template using the Positive Control drop-down. 

i. For PowerPlex Fusion® PP_Fusion 

d. Under Allele Evalution  Peak Score, Reject 0.00 and Pass 1.00 

e. Deselect Mixture Evaluation 

Note: Do NOT click Save within the Data Process Window. This will overwrite the template for all 

analysts.  

7. Click OK � A window will pop up: 
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Check “Call size again” and Click Apply to All � Allow data to process → Click OK 

 

8. On the top left corner of the screen, Click File → Click Save Project � Save Project with 

suffix _SM 

 

9. Perform a second analysis of this run 

a. Do not recheck or edit Ladder, Size Standard or Controls. Passing controls and 

size standard are determined by the initial analysis.  

b. In Sample Tree � Right click and disable every control in the project except the 

Ladder. Enter Comment “Not Used”  

c. Ensure any samples that failed initial analysis are disabled.  

d. Remove the labels from the same peaks that were edited in the initial analysis. It 

is not necessary to enter edit codes again. 

e. If a sample had a rerun code during the initial analysis it is NOT necessary to 

enter the rerun code again.  

 

10. Once the entire run has been reviewed, and labels have been removed from all artifact peaks, 

Click File → Click Save Project 
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XI. Fusion Evidence Only - Exporting Electropherograms after 

STRmixTM Analysis (samples only) 
1. In the main analysis window, set the fixed X axis to 55-510 and set the Y axis to Auto Fit Y.  

2. Click Tools� Export Electropherogram 

3. Set Output Folder to  the same location where the PDFs for the initial Fusion analysis of 

the same project were saved by clicking  icon 

 
 

4. Ensure settings match below: 

 
 

5. In the suffix field enter the run name with a “_” before it followed by _SM (Ex: 

_Newton061316 88-89U A_SM) to indicate STRmixTM analysis.  

6. Printing the samples only: Right click in the sample list � click Select All � Uncheck the 

box for all ladders and controls in the run and any samples that were disabled or failed, 

leaving only the passing samples � clear the prefix field � click Export. This will create 4 

PDFs for every sample, one for each dye.  

7. Import all PDFs (initial Fusion analysis and STRmix analysis) at the same time into LIMS.  
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XII. Fusion Evidence Only - Exporting EVIDENCE table for 

STRmixTM input 

 
1. In the report display section of the main analysis screen, click on the report settings icon

.  Make sure settings match below: 

 

 
 

5. Click OK 

6. In the report display section of the main analysis screen, click on the arrow of the Save 

Report icon .  

7. Click Save Report. 

8. Navigate to appropriate folder and save file as type “Excel File (*.xlsx;*.xls)” under the 

appropriate run name (make sure to delete suffix “_AlleleReport”). Click Save. 

9. For proper STRmixTM import the GeneMarker® to STRmixTM macro needs to be run.  

a. Open the exported project excel file from Step 1 above.  

b. Open GeneMarker® to STRmixTM macro.  

c.  Follow the instructions on the “instructions” tab. 

d.  After macro has run click “save as” within the GeneMarker® to STRmixTM macro file.  
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h. Change the file type to “.txt” (Text, tab delimited) 

i. Navigate to folder containing your project data and save file there. 

 

XIII. Reporting Analyst/Case Tech Reviewer Sample Review 

1. Verify all STR runs associated with case file samples checking for: 

i. Passing Allelic Ladder was used to analyze run 

ii. Passing controls were present 

iii. Passing Size Standard for relevant case file samples 

iv. Appropriate edits were made for relevant case file samples and labels were 

removed from edited peaks  

v. Any relevant samples needing re-run were scheduled and/or disabled 

2. Determine if sample is suitable for comparison/STRmixTM analysis 

3. If a true OL/OB was detected in a sample the allele must be assigned a call for STRmixTM 

i. Open STRmixTM .txt input file and replace OL/OB call with true call 
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HELPFUL ICONS INDEX 

Main Toolbar Icons 

 

Icon Name Function 

 

  

 

Run 

Project 
Opens Run Wizard for processing the data. 

 

  

 

Show/Hide 

Toggles 

Allows user to show/hide the frames for the Sample File Tree, Synthetic 

Gel Image and Report Table, respectively. 

 

  

 

Show 

Color 

Allows user the choice of viewing/hiding all color lanes or single dye 

lane layer (with single left mouse click on the icon, obtain single dye 

view)  

 

  

 

Zoom 

In/Zoom 

Out 

Allows for more discriminate view of electropherogram.  Alternately, 

hold down left mouse button and draw a box; dragging from top left 

corner to bottom right zooms in on image while dragging from bottom 

right corner to top left zooms out. 

 

  

 

Set Axis 

Default sets Y-axis by maximum peak intensity for the sample 

displayed. The other 2 options either auto-fit the Y-axis by the peak 

intensity of the alleles displayed, or allow for setting the X- and Y- axes 

ranges manually. 

 

  

 

Browse by 

All Colors 

Allows for comparative view display of sample electropherograms by 

dye color.  Individual samples can be selected from the drop down menu 

in the upper right corner of the All Color Browser display window. 
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Allele Call Icons  available after raw data processing  only; Sample File Tree Allele Call folder must be selected 

 

Icon Name Function 

 

  
 

Size 

Calibration 
Displays calibration charts for linearity of lane analysis. 

 

  

 

Show 

Chart/Table 

Allows user to toggle the display to show only the Peak Table, the Peak 

Table and the Electropherogram, or just the Electropherogram. 

 

  

 

Save Peak 

Table 

Allows user to export the Peak Table as an Excel(.xls) file or a tab-

delimited Text (.txt) file. 

 

  

 

Call Allele 

Allows user to call alleles by sample(s), by marker or by dyes.  Allows 

user to make some modifications to the threshold/filter settings without 

having to activate Run Wizard again (i.e. Peak Detection Threshold, 

Stutter Peak Filter and Peak Score Threshold). 

 

  
 

Marker 

Drop-down 

Menu 

Allows user to select a marker to view.  Available after the samples have 

been compared to a Panel. 

 

  
 

Event Log Displays the processing success/failure of each dye lane. 

 

  
 

Magic 

Wizard 
Activates the Start Your Project, Run and/or Report dialog boxes. 
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Browse By All Colors Icons 

 

Icon Name Function 

 

  

 

Zoom 

In/Zoom 

Out 

Same use as in the Main Analysis Screen. 

 

  

 

Show/Hide 

Mouse 

Cross 

Lines 

Allows user the option to show/hide X- and Y- axis grid lines that 

appear at the tip of the mouse cursor along with the basepair size 

and RFU value of the mouse cursor position. 

 

  

 

Show/Hide 

Bin 

Ranges 

Allows user the option to show/hide the Bin brackets at the top and 

bottom of the electropherogram. 

 

  

 

Auto Scale 

Markers 

Allows user the option to adjust the RFU intensities of low peaks to 

match the intensity of the highest peak in the dye color.  When low 

peaks are increased, the intensity magnification factor is noted in 

the marker (can adjust from 2X to 8X). 

 

  

 

Print 
Opens the Print Report settings box. Also accessible in the Main 

Analysis screen. 

 

 

Report Table Icons located directly above the Report Table. 

 

Icon Name Description 

 

  

 

Report 

Settings 
Allows user to customize Report Table display settings. 

 

  
 

Save 

Report 

Allows user to export the Report Table as an Excel (.xls) file or tab-

delimited Text (.txt) file. 
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Customize 

Bin 

Column 

Allows user to select which bins to include/exclude in the Report Table 

(check with TSL as this is not accessible at this time) 

 

PEAK TABLE OPTIONS INDEX 

Dye dye lane  location of peak 

Size peak basepair size (x-axis) 

Height value given as relative frequency units (RFU) of the peak (y-axis) 

Height Ratio 
peak height divided by height of highest peak in the dye lane or 

Marker 

Area 
indicates the area under the curve of the peak; calculated based on x-

axis Start/End  column settings 

Area Ratio peak area divided by area of highest peak in the dye lane or Marker 

Marker locus location of the peak 

Allele 
bin location of the peak (based on kit/system panel and ladder analysis 

of project) 

Difference 
absolute value of distance between the peak center and Bin center in 

basepairs 

Quality 

assigns Pass/Check/Undetermined quality ranking for each peak 

relative to the Allele Evaluation Peak Score settings  in the Run 

Wizard (see Additional Settings) 

Score 

an exponential curve based evaluation of the peak; calculation of the 

value is based on signal-to-noise ratio and peak shape (or 

morphology)  

Start/End beginning  and finish basepairs of the peak's Area calculation 

Allele 

Comments 

software and user edited comments  for the peak; right mouse click 

peak in chart to add peak edit comments or select from the drop down 

list (more in Edit Comments Index) 

Sample 

Comments 

user added comments for the sample; right mouse click sample name 

in the sample tree to add new sample edit comments or select from the 

drop down list (more in Sample Comments Index) 

Quality 

Reasons 

letter code abbreviation(s) of reason(s) for a peak 's Quality 

assignment if ranked Check/Undetermined  
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