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GeneMarker Manual 

1  General Overview 

1.1 Main Analysis Window 

1.1.1 There are four major displays in the main analysis window. 

1. Navigator; Sample File Tree 

2. Electropherograms 

3. Report; Report Table 

4. Project Summary 

1.1.2 See HELPFUL ICONS INDEX for further details. 
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1.2 Navigator; Sample File Tree 

1.2.1 This view lists all the samples that are included in the project. Prefixes LD, PC and NC 

are labeling the allelic ladder, positive control and negative control 

1.2.2 The sheet icon to the left of the sample name indicated the quality of the internal lane 

standard (ILS) with the following color/code: 

1.2.2.1 Green = High Lane Quality; Passing Size Standard        

1.2.2.2 Yellow = Requires Verification  

1.2.2.3 Red strike through = No Sizing Occurrence; failed to call size  

1.2.2.4 Red Question Mark = one or more quality criteria are not met based on 

the analysis parameters; See Quality Reasons Index for more details. 

1.3 Project Summary  

1.3.1 This bar located at the bottom of the main analysis screen summarizes the project as well 

as alerts the analyst to samples that did not pass analysis parameters. 

 

1.3.1.1  New reflects the data set is not a project that has been previously 

analyzed.   

1.3.1.2 If the first column reads Modified, the project was previously analyzed 

in the software. 

1.3.1.3 The second column denotes the number of samples (including controls) 

contained in the data set. 

1.3.1.4 Columns 3-5 indicate the number of controls in the data set that do not 

meet the quality criteria set in the software.  

1.3.1.5 Column 6 denotes the number of samples that were disabled. 

1.3.1.6 Column 7 denotes the overall number of samples, except the allelic 

ladder, that do not meet the quality criteria set in the software.  

1.3.2 NOTE: Flagging features are an indication of potential failures. The ultimate 

decision of passing/failure is made by the analyst after further evaluation.  
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1.4 Calibration Chart Window 

1.4.1 There are three major displays in the calibration chart window. 

1. Sample List 

2. Size Standard Template 

3. Sample ILS 

 

 

1.5 Sample List 

1.5.1 This view lists all the samples that were processed in the project.  The Score column 

represents how well the size standard template and the sample ILS match. The closer the 

score is to 100, the better the match. The sample may fail automatically if the size 

standard is bad enough, or may have to be failed manually by the analyst.  
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1.6 Size Standard Template 

1.6.1 The template highlights all the peaks that should be labeled in the corresponding sample 

ILS for easier comparison. 

1.7 Samples ILS 

1.7.1 The sample ILS displays the peaks that were detected. As well as the approximate start of 

the data analysis view, indicated by the dash line.  

1.8 Browse by All Color Window 

1.8.1 There are four features in the Browse by All Color that allow for straightforward review 

of the sample.  

1. Sample Drop-Down 

2. Max Chart Number 

3. Scroll Within a Sample 

4. Scroll Between Samples 
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1.9 Sample Drop-Down 

1.9.1 The sample drop-down lists all the samples within a project. A user can move between 

samples by clicking on the sample name instead of scrolling through all 

electropherograms. 

1.10 Max Chart Number 

1.10.1 Max chart number views each sample by the number of dye lanes as per the user’s needs 

during sample analysis.   

1.11 Allele Labels 

1.11.1 When analyzing samples in the Main Analysis window or the Browse by All Color 

window, alleles may be colored yellow or red.  

 

1.11.2 This indicates that one or more quality criteria have not been met in the software. See 

Quality Reasons Index for more details.   

1.11.3 NOTE: Flagging features are an indication of potential artifacts and/or allelic 

imbalance, or peak saturation. The ultimate decision of passing/failure is made by 

the analyst after further evaluation.  

1.12 Peak Table 

1.12.1 When analyzing samples in the Main Analysis window or the Browse by All Color 

window, a peak table maybe added to supplement analysis by clicking Show Chart/Table 

icon  
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1.12.2 This table will indicate to an analyst which alleles were flagged and which quality reason 

was triggered.  See PEAK TABLE OPTIONS INDEX for further details. 
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2 Load Data 

2.1 To start your project, go to File  → Open Data → Add 

2.1.1 Navigate to the network folder containing the data files (i.e. the .fsa files) to be analyzed. 

2.1.2 Select files to add (include only one ladder per project) 

2.1.3 Hold Ctrl key to select multiple files 

2.1.4 If analyzing all files hold Ctrl and A keys 

2.1.5 Select Open 

2.1.6  Ensure correct files are added to list 

2.1.7 Deselect  Auto-Elevate  

 
 

2.1.8 Select OK 

2.2 Ensure that prefixes LD, PC and NC are labeling the allelic ladder, positive control and 

negative control, respectively, in the Sample File Tree.   

2.2.1 If they are not, right click on the sample name in the Sample File Tree → Set Sample 

Type → Select appropriate sample type  

2.2.2 Click Run Project located in the top toolbar.   
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3  Run Wizard 

3.1 In Template Selection window, select the appropriate existing template.  

3.1.1 PowerPlex Fusion® LIZ  

 
3.1.2 Yfiler® LIZ 

 

3.2 Click Next 
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3.3 In the Data Process window, ensure the following settings are used based on amplification kit. 

3.3.1 PowerPlex Fusion® / PowerPlex Fusion®_STRmixTM 

 

3.3.2 Yfiler®  
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3.4 Click Next 

3.5 In the Additional Settings window, ensure the following settings are used: 

3.5.1 PowerPlex Fusion®/ PowerPlex Fusion®_STRmixTM 

 
 

3.5.1.1 Allelic Ladder:  NONE is selected (grayed out, change not possible) 

3.5.1.2 Auto Select Best Ladder:   Box is Checked  

3.5.1.3 Auto Panel Adjustment:  Box is Checked 

3.5.1.4 Select the Positive Control Template using the Positive Control 

dropdown: 

3.5.1.4.1 For PowerPlex Fusion® - PP_Fusion 

3.5.1.5 Allele Evaluation Peak Score:  Reject 0.00 and Pass 1.00 

3.5.1.5.1 Deselect Mixture Evaluation 
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3.5.2 Yfiler® 

 

 
 

3.5.2.1 Allelic Ladder: Select appropriate ladder for analysis from the drop 

down box. 

3.5.2.2 Auto Select Best Ladder:  Box is Unchecked  

3.5.2.3 Auto Panel Adjustment:  Box is Checked 

3.5.2.4 Select the Positive Control Template using the Positive Control 

dropdown: 

3.5.2.4.1 For Yfiler® - Yfiler MPC 

3.5.2.5 Allele Evaluation Peak Score:  Reject 0.00 and  Pass 1.00 

3.5.2.6 Deselect Mixture Evaluation 

Manually select ladder for 

analysis from drop down 

Box 
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3.6 Note: Do NOT click Save within the Data Process Window. This will overwrite the template 

for all analysts.  

3.7 Click OK → Once data has finished processing Click OK  

3.8 On the top left corner of the screen, Click File → Click Save Project →  Navigate to desired 

folder and save project using the naming system based on the instrument, date, injection 

number(s), kit and analysis set (i.e. Newton090615 8-11U A) 

4 Checking the Allelic Ladder 

4.1.1 There are two areas in the Main Analysis window that indicate if the allelic ladder used 

for analysis has passed. 

4.1.1.1 In the Sample File Tree, a red question mark next to the allelic ladder 

would indicate a potentially failed ladder. 

4.1.1.2 In the Project Summary, a ladder error would indicate a potential failed 

ladder. 

4.1.2 Right click in the Sample File Tree � Click Select Max. Open the Browse by All Color 

Window icon  . Visually confirm all expected alleles in the allelic ladder are present.  

4.1.3 If the ladder used for analysis failed, click File from the menu bar �Click Open Data � 

Highlight the failed ladder from the Data File List � Click Remove � Click Add… � 

Navigate to the .fsa files � Select a different ladder for analysis � Click Open  � Click 

OK. Return to Section II. Load Data, step 2 and proceed.  

5 Checking the Size Standard 

5.1 Located on the top toolbar in the main analysis window, Click Size Calibration  

5.2 In the Calibration Charts window, Click Chart Synchronize  

5.3 Click Sample Name header to sort samples in order. In the Sample List, either Click on a 

Sample or Navigate using the Up/Down Arrows, check the size standard for each sample as per 

the amplification kit.  

5.3.1 If the peak is recognized by the software, a green inverted triangle appears at the top of 

the peak.  
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5.3.2 If the size standard needs manual editing by adding or deleting a peak; Right Click on 

the desired peak  → Select Delete/Add Peak  → Right Click Again → Select Update 

Calibration 

5.4 Close Calibration Charts window. 

5.4.1 If any sample is automatically marked as disabled by the software, review the size 

standard in the Calibration Charts window to ensure this was due to failing or poor size 

standard. If it is confirmed that the sample has a failing or poor size standard, a rerun 

code must be applied to that sample. Right click on the sample in Sample File Tree 

within Main Analysis Window � Click Edit Comments � Enter rerun code in 

Comments field � Click OK 

5.4.2 If any sample has failing or poor size standard, and was not automatically marked as 

disabled by the software, any peak labels present must be deleted. Open the Browse by 

All Color analysis window � navigate to the relevant sample(s) � highlight all peaks in 

one dye by holding down Ctrl, left click and dragging around any peaks present in that 

dye � click Delete to remove the peak labels� repeat for each dye. Right click on the 

sample in Sample File Tree within Main Analysis Window � Click Edit Comments � 

Enter rerun code in Comments field � Click OK 

5.5 In the Main Analysis window, Click on the Down Arrow next to the Show Color  icon located 

in the top toolbar. → Click Hide All 

5.6 In the Sample File Tree, Right Click on Allele Call →Click Select Max  

5.7 In the Main Analysis window, Click on the Down Arrow next to the Show Color  icon located 

in the top toolbar. → Click ORANGE 

5.8 Adjust  axis to view size standard depending on amplification kit 

5.8.1 On the top toolbar, Click Set Axis icon  

5.8.2 Click Fixed ‘X ’ → enter X axis range 

5.8.2.1 PowerPlex Fusion® = 55-510 

5.8.2.2 Yfiler® = 75-410 

5.8.3 Click Set Axis again → Select Auto Fit Y 
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5.8.4 Note:  Analysts can zoom in/out by using the zoom icons  located at the top 

toolbar.  As an additional option, hold down the left button on the mouse and drag the 

dotted box that appears from the upper left to the lower right (around the desired “zoom 

in” area). To zoom out, hold down the left button on the mouse again dragging the box 

from lower right to upper left. To scroll while zoomed in, right click and hold while 

dragging the mouse in the direction you want to scroll. 

5.9 Review size fragments by ensuring that all required peaks are labeled within +/- 0.5bp of the 

fragment size.  

5.9.1 If a peak is not labeled, then the size standard fails.  

5.10 Right click on sample in Sample File Tree within Main Analysis Window � Click Edit 

Comments � Enter rerun code in Comments field � Click OK 

5.11 If any sample with failing or poor size standard has peaks called, the peak labels of those peaks 

will need to be deleted.  

5.11.1 Open the Browse by All Color analysis window � navigate to the relevant sample(s) � 

highlight all peaks in one dye by holding down Ctrl, left click and dragging around any 

peaks present in that dye � click Delete to remove the peak labels� repeat for each dye 

6 Size Standard  

6.1 PowerPlex Fusion® 

6.1.1 PowerPlex Fusion® samples are run with the WEN ILS500. ILS500 has a range of 60-

500bp (Fragments: 60, 65, 80, 100, 120, 140, 160, 180, 200, 225, 250, 275, 300, 325, 

350, 375, 400, 425, 450, 475, 500). All size fragments must be labeled in the calibration 

chart and the orange dye lane. 

  
 

6.2 Yfiler ® 

6.2.1 Yfiler® samples are run with LIZ 500. The LIZ_Yfiler size template for LIZ 500 does 

not have the 250 bp sizing peak labeled as it is not utilized for data sizing.  This peak 
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should not be labeled within the Calibration Chart window. All other size calls in the 

range of 75-400 bp peaks must be properly match scored/sized 

6.2.2 When viewing the size standard in the orange dye lane in the Browse by All Color, the 

250bp will be labeled. This peak is not being used for sizing. 

 

7 Analyzing Samples 

7.1 Analysis of the data can be performed in the Main Analysis window and/or the Browse by All 

Color  window. 

7.2 Adjust  axis to view samples  depending on amplification kit 

7.2.1 On the top toolbar, Click Set Axis icon  

7.2.2 Click Fixed ‘X ’ → enter X axis range 

7.2.2.1 PowerPlex Fusion® = 55-510 

7.2.2.2 Yfiler® = 90-340 

7.2.3 Click Set Axis again → Select Auto Fit Y 

7.2.4 Note:  Analysts can zoom in/out by using the zoom icons  located at the top 

toolbar.  As an additional option,  hold down the left button on the mouse and drag the 

dotted box that appears from the upper left to the lower right (around the desired “zoom 

in” area). To zoom out, hold down the left button on the mouse again dragging box from 

lower right to upper left. To scroll while zoomed in, right click and hold while dragging 

the mouse in the direction you want to scroll. 

 

7.3 If using the Browse by All Color window, adjust Max Chart Number to 2 

7.4 Analyst may choose to use the Peak Table  during analysis. Click the  icon to turn the 

chart/table on and off. 
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7.5 Editing a peak 

7.5.1  Click on Peak to Highlight → Right Click→ Click Edit Comments→ Select Edit From 

List or Type New Edit (refer to edit code list) → Click OK.  

7.5.2 To select multiple peaks for editing, Hold the Ctrl key + left mouse click → Drag the 

mouse to highlight intermittent peaks 

7.5.3 Once the correct Edit is selected, highlight the peak and press Delete key to remove the 

label from the peak. 

7.5.4 To check peak history � Right click on peak � Click view history 

7.5.4.1 Any changes made to the peak will be listed in order from most recent 

down. Click on any line to view specific change details in the 

Current/Old Values: window. Scroll all the way to the right to view edit 

code applied to peak in Allele Comments column.  

7.5.5 Note:  If a label has been removed from a peak and needs to be restored, Click on Peak 

to Highlight → Right Click→Undelete. If an edit needs to be removed from a peak � 

right click on peak � click edit comments � remove text from Comments: box so the 

text field is blank � Click OK (the E will still be visible but the edit comment will be 

removed) 

7.5.6 Note:  Peaks will only be considered stutter by the software if they are within 0.5bp from 

the parent peak. If a stutter peak is >0.5bp from the parent peak the software will not 

automatically filter this out as stutter, even if is under the stutter filter percentage for that 

location. +/- 4 stutter should not be manually edited from evidence samples in Fusion. 

Stutter < 30% of the parent peak can be edited from  Fusion positive control samples and 

exemplar samples..  

7.6 Scheduling Re-Runs 

7.6.1 If a sample Failed (over saturation, bad size standard, no data, etc..) � Right click on 

sample in Sample Tree within Main Analysis Window � Click Edit Comments � 

Type Re-Run Code in the comment box � Click OK 

7.6.1.1 All peak labels must be removed from failed samples.  

7.6.1.1.1 Open the Browse by All Color analysis window � navigate to the 

relevant sample(s) � highlight all peaks in one dye by holding 

down Ctrl, left click and dragging around any peaks present in 

that dye � click Delete to remove the peak labels� repeat for 

each dye 

ARCHIV
ED



FORENSIC BIOLOGY PROTOCOLS FOR FORENSIC STR ANALYSIS 

GeneMarker Manual 
Status:Published Document ID: 6311 

 

DATE EFFECTIVE 
05/02/2017 

APPROVED BY 

Nuclear DNA Technical Leader 

PAGE 
17 OF 32 

 

 

Controlled versions of Department of Forensic Biology Manuals only exist in the Forensic Biology Qualtrax 

software.  All printed versions are non-controlled copies. 
© NYC OFFICE OF CHIEF MEDICAL EXAMINER 

7.6.1.2 If sample did not fail but re-run is desired � Right click on sample in 

Sample Tree within Main Analysis Window � Click Edit Comments 

� Type Re-Run Code in the comment box � Click OK 

7.7 Over- Saturation  

7.7.1 Check for saturated samples �  

7.7.1.1 In the Main Analysis Window electropherogram a pink line will indicate 

the possible saturation of peak. This indication will also be noted in the 

Peak Table as <SAT> for that allele in the Allele Comment field.  

7.7.1.2 If the sample has excessively saturated peaks (>10,000 RFU or split 

peaks) this sample must be rerun at a dilution.  

 

7.8 Once the entire run has been reviewed, all edits have been made and labels have been removed 

from all edited peaks, on the top left corner of the screen, Click File → Click Save Project  

7.9 You must save over the existing project every time you save. 
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8 Exporting for LIMS (all systems and sample types) 

8.1 In the Main Analysis Window � Click the down arrow next to the Show All Color icon � Click 

Show All to turn on all colors before exporting. 

8.2 In the report display section of the main analysis screen, click on the down arrow next to the Save 

Report icon . Ensure the “Save LIMS report” is selected. 

8.2.1 In the LIMS report settings window that pops up, ensure the settings are as follows: 

8.2.1.1 The Size Range will be the same as the X- axis range for analysis:  

8.2.1.1.1 90-340 for Yfiler  

8.2.1.1.2 55-510 for Fusion. 

 

8.2.1.2  In Options, click on “Columns...”; use the Add/Remove buttons to 

ensure the Selected Columns are present and listed in the order that 

follows: 
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8.2.1.2.1 This is crucial to proper LIMS importation. 

8.3 Click OK; Click OK again in the Allele Report Settings window. Save the file as type “Excel File 

(*.xlsx;*.xls)” under the appropriate run name (make sure to delete suffix “_AlleleReport”). 

8.4 Navigate to the data entry screen for the corresponding test batch in LIMS. Click Import 

Instrument Data and import the excel file for the project.  

9 Exporting Electropherograms (all system and sample types) 

9.1 In the main analysis window,  

9.1.1 Click Set Axis � Click Fixed X axis  The Size Range will be the same as the X- axis 

range for analysis:  

9.1.1.1 55-510 for Fusion 

9.1.1.2 90-340 for Yfiler 

9.1.2  Select Auto Fit Y 

9.2 Click Tools� Export Electropherogram 

9.3 Set Output Folder to desired location for project PDFs by clicking  icon 

 

9.4 Ensure settings match below:  

9.4.1 Make sure to select PDF as export format 
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9.4.2 In the suffix field enter the run name with a “_” before it. (Ex: _Newton061316 88-89U 

A) 

9.5 Printing the ladder: Right click in the sample list � click Deselect All � Check the box for the 

ladder � In prefix field enter ladders_ � click Export 

9.6 Printing the controls: Uncheck the box for the ladder and check the box for all controls in the run 

� In the prefix field enter controls_ � click Export 

9.7 Printing the samples: Right click in the sample list � click Select All � Uncheck the box for all 

ladders and controls in the run, leaving all samples selected � clear the prefix field � click 

Export. This will create 4 PDFs for every sample, one for each dye.  

9.8 If analyzing Evidence:Wait to import PDFs into LIMS until after the completion of STRmix 

analysis. 

9.9 If analyzing Exemplars: Import all PDFs into LIMS. 
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10 Fusion Exemplars Only - Exporting EXEMPLAR table for STRmixTM 

input (for evidence table instructions see Section 11) 

10.1 In Main Analysis Window Click the  icon � Select Show All. In the report display section 

of the main analysis screen, click on the report settings icon .  Make sure settings match 

below: 

 

10.2 In the report display section of the main analysis screen, click on the down arrow next to the Save 

Report icon . Ensure the “Save Report” is selected. 

10.3 Navigate to appropriate folder and save file as “Run name_SM” 

10.4 For proper STRmixTM import the GeneMarker® to STRmixTM macro needs to be run.  

10.4.1 Open the exported project excel file from Step 10.3 above.  

10.4.2 Open GeneMarker® to STRmixTM macro.  
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10.4.3 Follow the instructions on the “instructions” tab. 

10.4.4 After macro has run click “save as” within the GeneMarker® to STRmixTM macro file.  

10.4.5 Change the file type to “.txt” (text, tab delimited) 

10.4.6 Navigate to folder containing your project data and save file there. 

11 Fusion Evidence Only - STRmixTM Analysis (stutter filters off) 

11.1 Begin by importing the data from the initial analysis into LIMS to generate the edit sheet. Have 

the edit sheet open in LIMS as you perform the second analysis with stutter filters off for 

STRmixTM to refer to and ensure the same edits are being made the second time.  

11.1.1 If Project is still open � Click Run Project  located in the top toolbar.   

11.1.2 If project is not open � Click  File  � Open Project � Navigate to run � select project 

� click open � Click Run Project  located in the top toolbar.   

11.2 In Template Selection window, select the appropriate existing template.  

 

11.3 Click Next 

11.4 In the Data Process window, ensure the following settings are used based on amplification kit. 

11.4.1 PowerPlex Fusion®_STRmixTM 
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11.4.1.1 Click Next 

11.4.1.2 In the Additional Settings window, ensure the following settings are 

used. 

11.4.1.2.1 Make sure Auto Select Best Ladder is selected 

11.4.1.2.2 Auto Panel Adjustment: Box is checked 

11.4.1.2.3 Select the Positive Control Template using the Positive Control 

drop-down. 

11.4.1.2.3.1 For PowerPlex Fusion® PP_Fusion 

11.4.1.2.4 Under Allele Evalution  Peak Score, Reject 0.00 and Pass 1.00 

11.4.1.2.5 Deselect Mixture Evaluation 

11.4.2 Note: Do NOT click Save within the Data Process Window. This will overwrite the 

template for all analysts.  

11.4.3 Click OK � A window will pop up: 
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11.4.4 Check “Call size again” and Click Apply to All � Allow data to process → Click OK 

11.4.5 On the top left corner of the screen, Click File → Click Save Project � Save Project with 

suffix _SM 

11.4.6 Perform a second analysis of this run 

11.4.6.1 Do not recheck or edit Ladder, Size Standard or Controls. Passing 

controls and size standard are determined by the initial analysis.  

11.4.6.2 In Sample Tree � Right click and disable every control in the project 

except the Ladder. Enter Comment “Not Used”  

11.4.6.3 Ensure any samples that failed initial analysis are disabled.  

11.4.6.4 Remove the labels from the same peaks that were edited in the initial 

analysis. It is not necessary to enter edit codes again. 

11.4.6.5 If a sample had a rerun code during the initial analysis it is NOT 

necessary to enter the rerun code again.  

11.4.7 Once the entire run has been reviewed, and labels have been removed from all artifact 

peaks, Click File → Click Save Project 
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12 Fusion Evidence Only - Exporting Electropherograms after STRmixTM 

Analysis (samples only) 

12.1.1 In the main analysis window, set the fixed X axis to 55-510 and set the Y axis to Auto Fit 

Y.  

12.1.2 Click Tools� Export Electropherogram 

12.1.3 Set Output Folder to  the same location where the PDFs for the initial Fusion 

analysis of the same project were saved by clicking  icon 

 
 

12.1.4 Ensure settings match below: 
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12.1.5 In the suffix field enter the run name with a “_” before it followed by _SM (Ex: 

_Newton061316 88-89U A_SM) to indicate STRmixTM analysis.  

12.1.6 Printing the samples only: Right click in the sample list � click Select All � Uncheck 

the box for all ladders and controls in the run and any samples that were disabled or 

failed, leaving only the passing samples � clear the prefix field � click Export. This 

will create 4 PDFs for every sample, one for each dye.  

12.1.7 Import all PDFs (initial Fusion analysis and STRmix analysis) at the same time into 

LIMS.  

13 Fusion Evidence Only - Exporting EVIDENCE table for STRmixTM input 

13.1.1 In the report display section of the main analysis screen, click on the report settings icon

.  Make sure settings match below: 

 

13.1.2 Click OK 
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13.1.3 In the report display section of the main analysis screen, click on the arrow of the Save 

Report icon .  

13.1.4 Click Save Report. 

13.1.5 Navigate to appropriate folder and save file as type “Excel File (*.xlsx;*.xls)” under the 

appropriate run name (make sure to delete suffix “_AlleleReport”). Click Save. 

13.1.6 For proper STRmixTM import the GeneMarker® to STRmixTM macro needs to be run.  

13.1.6.1 Open the exported project excel file from Step 13.1.5 above.  

13.1.6.2 Open GeneMarker® to STRmixTM macro.  

13.1.6.3 Follow the instructions on the “instructions” tab. 

13.1.6.4 After macro has run click “save as” within the GeneMarker® to 

STRmixTM macro file.  

13.1.6.5 Change the file type to “.txt” (Text, tab delimited) 

13.1.6.6 Navigate to folder containing your project data and save file there. 

14 Reporting Analyst/Case Tech Reviewer Sample Review 

14.1.1 Verify all STR runs associated with case file samples checking for: 

14.1.1.1 Passing Allelic Ladder was used to analyze run 

14.1.1.2 Passing controls were present 

14.1.1.3 Passing Size Standard for relevant case file samples 

14.1.1.4 Appropriate edits were made for relevant case file samples and labels 

were removed from edited peaks  

14.1.1.5 Any relevant samples needing re-run were scheduled and/or disabled 

14.1.2 Determine if sample is suitable for comparison/STRmixTM analysis 

14.1.3 If a true OL/OB was detected in a sample the allele must be assigned a call for STRmixTM 

14.1.3.1 Open STRmixTM .txt input file and replace OL/OB call with true call. 
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15 HELPFUL ICONS INDEX 

15.1 Main Toolbar Icons 

Icon Name Function 

 

  

 

Run 

Project 
Opens Run Wizard for processing the data. 

 

  

 

Show/Hide 

Toggles 

Allows user to show/hide the frames for the Sample File Tree, Synthetic 

Gel Image and Report Table, respectively. 

 

  

 

Show 

Color 

Allows user the choice of viewing/hiding all color lanes or single dye 

lane layer (with single left mouse click on the icon, obtain single dye 

view)  

 

  

 

Zoom 

In/Zoom 

Out 

Allows for more discriminate view of electropherogram.  Alternately, 

hold down left mouse button and draw a box; dragging from top left 

corner to bottom right zooms in on image while dragging from bottom 

right corner to top left zooms out. 

 

  

 

Set Axis 

Default sets Y-axis by maximum peak intensity for the sample 

displayed. The other 2 options either auto-fit the Y-axis by the peak 

intensity of the alleles displayed, or allow for setting the X- and Y- axes 

ranges manually. 

 

  

 

Browse by 

All Colors 

Allows for comparative view display of sample electropherograms by 

dye color.  Individual samples can be selected from the drop down menu 

in the upper right corner of the All Color Browser display window. 
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15.2 Allele Call Icons  available after raw data processing  only; Sample File Tree Allele Call folder must be selected 

Icon Name Function 

 

  
 

Size 

Calibration 
Displays calibration charts for linearity of lane analysis. 

 

  

 

Show 

Chart/Table 

Allows user to toggle the display to show only the Peak Table, the Peak 

Table and the Electropherogram, or just the Electropherogram. 

 

  

 

Save Peak 

Table 

Allows user to export the Peak Table as an Excel(.xls) file or a tab-

delimited Text (.txt) file. 

 

  

 

Call Allele 

Allows user to call alleles by sample(s), by marker or by dyes.  Allows 

user to make some modifications to the threshold/filter settings without 

having to activate Run Wizard again (i.e. Peak Detection Threshold, 

Stutter Peak Filter and Peak Score Threshold). 

 

  
 

Marker 

Drop-down 

Menu 

Allows user to select a marker to view.  Available after the samples have 

been compared to a Panel. 

 

  
 

Event Log Displays the processing success/failure of each dye lane. 

 

  
 

Magic 

Wizard 
Activates the Start Your Project, Run and/or Report dialog boxes. 
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15.3 Browse By All Colors Icons 

Icon Name Function 

 

  

 

Zoom 

In/Zoom 

Out 

Same use as in the Main Analysis Screen. 

 

  

 

Show/Hide 

Mouse 

Cross 

Lines 

Allows user the option to show/hide X- and Y- axis grid lines that 

appear at the tip of the mouse cursor along with the basepair size 

and RFU value of the mouse cursor position. 

 

  

 

Show/Hide 

Bin 

Ranges 

Allows user the option to show/hide the Bin brackets at the top and 

bottom of the electropherogram. 

 

  

 

Auto Scale 

Markers 

Allows user the option to adjust the RFU intensities of low peaks to 

match the intensity of the highest peak in the dye color.  When low 

peaks are increased, the intensity magnification factor is noted in 

the marker (can adjust from 2X to 8X). 

 

  

 

Print 
Opens the Print Report settings box. Also accessible in the Main 

Analysis screen. 
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15.4 Report Table Icons located directly above the Report Table. 

Icon Name Description 

 

  

 

Report 

Settings 
Allows user to customize Report Table display settings. 

 

  
 

Save 

Report 

Allows user to export the Report Table as an Excel (.xls) file or tab-

delimited Text (.txt) file. 

 

  
 

Customize 

Bin 

Column 

Allows user to select which bins to include/exclude in the Report Table 

(check with TSL as this is not accessible at this time) 
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16 PEAK TABLE OPTIONS INDEX 

Dye dye lane  location of peak 

Size peak basepair size (x-axis) 

Height value given as relative frequency units (RFU) of the peak (y-axis) 

Height Ratio 
peak height divided by height of highest peak in the dye lane or 

Marker 

Area 
indicates the area under the curve of the peak; calculated based on x-

axis Start/End  column settings 

Area Ratio peak area divided by area of highest peak in the dye lane or Marker 

Marker locus location of the peak 

Allele 
bin location of the peak (based on kit/system panel and ladder analysis 

of project) 

Difference 
absolute value of distance between the peak center and Bin center in 

basepairs 

Quality 
assigns Pass/Check/Undetermined quality ranking for each peak 

relative to the Allele Evaluation Peak Score settings  in the Run 

Wizard (see Additional Settings) 

Score 
an exponential curve based evaluation of the peak; calculation of the 

value is based on signal-to-noise ratio and peak shape (or 

morphology)  

Start/End beginning  and finish basepairs of the peak's Area calculation 

Allele 

Comments 

software and user edited comments  for the peak; right mouse click 

peak in chart to add peak edit comments or select from the drop down 

list (more in Edit Comments Index) 

Sample 

Comments 

user added comments for the sample; right mouse click sample name 

in the sample tree to add new sample edit comments or select from the 

drop down list (more in Sample Comments Index) 
Quality 

Reasons 
letter code abbreviation(s) of reason(s) for a peak 's Quality 

assignment if ranked Check/Undetermined  
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