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Quantifiler® Trio DNA Quantification Kit 
 

I. LIMS Pre-Processing 

 

1.   In the Analytical Testing » Test Batches tram stop, select the appropriate quantitation assay and 

Click Edit. 

 

 Note: If you are creating a new quantitation test batch use the New Test Batch tram 

stop followed by the Create New Test Batch wizard.  In that wizard, include the following information: 

description, functional group, analysis, batch configuration, and test batch type (case test batch). 

 

2.  If necessary, Click Add Unknowns and select any samples that need to be included on the test 

batch. 

  

NOTE: Quanting exemplars and evidence may be done at the same time as long as the evidence goes into 

the plate before the exemplars. This is to follow best practice of handling evidence samples before 

exemplar samples. 

 

3. Select All Input Samples » Click Add Output Sample »  » 1:1*» Click Select and Return » 

Click Ok » Click Create 

 

 * “1:1” signifies the dilution of the sample.  Samples run at a 1:1 are being run neat.  If a 

sample is scheduled for a dilution, assign the appropriate dilution (e.g., 1:10) when creating the output 

sample. 

 

4. Select All Output Samples » Click Load Plate 

 

5.  In the Load Plate view, select all samples on the left side of the screen.  Click on the next 

available well in the Plate Layout tab located on the right side of the screen.  

 

6.  Fill in the plate name » Click Save » Click Return to List 

 

 Note:  Do not use a period (.) in the plate name. Use an underscore for plate naming. 

 

If you have created the output samples and loaded the plate, you must fill out the Performed By tab 

indicating you completed Batch Setup Review. 

 

• Select Batch Setup Review » Click Fill Perform By/Date 
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• Assign the Run Name by choosing the plate from the dropdown.  Do not assign 

Analysis Set. 

• Click Save » Click Return to List 

• Select the test batch » Click Ready 

 

7.  If not already in the test batch, go to the Analytical Testing » Test Batches tram stop, select the 

appropriate quantitation assay and click Edit 

 

8. In the Performed By tab, select Trio Run task » click Fill Perform By/Date » click Save 

 

9. Using the data and time listed in the Performed By tab, update the Description in the main test 

batch tab (located at the top of the page) with the following format: 

 

  TU#Qdate.time (U# = instrument used)      [e.g. TU4Q012115.0815] 

 

10. Click Save 

 

11.  In the Plate/Analysis Set tab, Select the Pre-Loaded Plate » Click Load Plate 

 

12. Update the Plate Name to reflect the name listed in the Description field of the main Test Batch 

tab. 

 

13. Click Save » click Download to Instrument.  Refer to the Quant Trio LIMS work around guide 

for further processing of text file needed for instrumentation. 

 

14.  In the Instrument tab, record the 7500 used for the quantitation assay. 

 

If you are the analyst performing the quantitation assay, generate a Test Batch Pick List Report to help 

locate the samples needed in the laboratory. 

 

• Select the desired quantitation assay in the Analytical Testing » Test Batches tram 

stop 

• On the side bar, click Choose Report » Test Batch Pick List Report 
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II. Assay Preparation 

 

1. Retrieve the following reagents: 

 

Quantifiler® THP PCR Reaction Mix 

Quantifiler® HP Primer Mix 

Quantifiler® DNA Dilution Buffer 

Quantifiler® THP DNA Standard (100ng/µL) 

 

2. Retrieve samples needed for quantitation from associated refrigerator and/or freezer. 

 

3. Record lot numbers in LIMS » Click Save 

 

4. Calculate the master mix need for the assay in the Reagents tab: Select Quantifiler® 

THP PCR Reaction Mix and Quantifiler® HP Primer Mix » Click Calculate Amount » 

Click Save 

 

5. Briefly centrifuge Quantifiler® THP DNA Standard (100ng/µL) for no more than 3 

seconds at no greater than 3000rpm. 

 

6. Label tubes for the standard curve as follows.  Include the date that the standard was 

made: 

 

 100ng/uL [date], 50 ng/µL [date], 5 ng/µL [date], 0.5 ng/µL [date], 0.05 ng/µL [date], 0.005 

ng/µL [date], and NTC [date] 

 

7. Add 10µL of Quantifiler® DNA Dilution Buffer to tubes 50 and NTC. 

 

8. Add 90µL of Quantifiler® DNA Dilution Buffer to tubes 5, 0.5, 0.05, and 0.005. 
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9. Perform a serial dilution using the Quantifiler® THP DNA Standard (100ng/µL) in the 

following manner.  Standards may be stored in a refrigerator and used for up to two (2) 

weeks.  If you are making a standard curve for 2 assays, record the following information 

on the rack containing the standard curve tubes:   

 

• Name  

• Date  

• Lot numbers of the Quantifiler Standard and Dilution Buffer (labels 

containing lot numbers may be printed from LIMS via the Reagent Tram stop) 

 

Note:  Each standard must be thoroughly mixed prior to the next step. Standards should be mixed by 

vortexing and briefly centrifuging for no more than 3 seconds at no greater than 3000rpm. 

 

To make standards for one (1) assay: 

 

a. Aliquot 16µL from the Quantifiler® THP DNA Standard (100ng/µL) into the 

100ng/µL tube.  

b. Add 10µL from the 100ng/µL tube to the 50ng/µL tube, thoroughly mix contents. 

c. Add 10µL from the 50ng/µL tube to the 5ng/µL tube, thoroughly mix contents. 

d. Add 10µL from the 5ng/µL tube to the 0.5ng/µL tube, thoroughly mix contents. 

e. Add 10µL from the 0.5ng/µL tube to the 0.05ng/µL tube, thoroughly mix contents. 

f. Add 10µL from the 0.05ng/µL tube to the 0.005ng/µL tube, thoroughly mix 

contents. 

 

To make standards for two (2) assays: 

  

a. Aliquot 20µL from the Quantifiler® THP DNA Standard (100ng/µL) into the 

100ng/µL tube.  

b. Add 10µL from the 100ng/µL tube to the 50ng/µL tube, thoroughly mix contents. 

c. Add 10µL from the 50ng/µL tube to the 5ng/µL tube, thoroughly mix contents. 

d. Add 10µL from the 5ng/µL tube to the 0.5ng/µL tube, thoroughly mix contents.  

e. Add 10µL from the 0.5ng/µL tube to the 0.05ng/µL tube, thoroughly mix contents. 
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f. Add 10µL from the 0.05ng/µL tube to the 0.005ng/µL tube, thoroughly mix 

contents. 

 

  

10. Vortex all standards, extracted samples and NTC. Briefly centrifuge for no more than 3 

seconds at no greater than 3000rpm. 

 

 

11. Witness Step: 

a. Arrange samples in the order as they appear on the plate loading screen in LIMS in 

a vertical fashion starting at A1 down to A8 continuing at B1. 

b. Witness step: Confirm the sample names and order on the documentation by 

reading the tube-top label and complete INPUT sample ID, also read the tube-top 

label and complete OUTPUT sample ID for each sample. 

c. Have witness fill out Witness tab in LIMS. 

 

12. Gently vortex Quantifiler® THP PCR Reaction Mix and Quantifiler® HP Primer Mix and 

briefly centrifuge for no more than 3 seconds at no greater than 3000rpm. 

 

13. Prepare master mix as calculated by LIMS in a new tube. 

 

Note:  If the calculated master mix volume is ≥1400µL, use a 2.0mL dolphin tube for preparation. 

 

14. Gently vortex and briefly centrifuge freshly made master mix for no more than 3 

seconds at no greater than 3000rpm. 

 

15. Aliquot 18µL of prepared master mix in each of the appropriate wells of a new Applied 

Biosystems® MicroAmp® Optical 96-Well Reaction Plate.  

 

Note:  For every 16 wells (i.e. 2 columns) gently vortex the master mix and briefly 

centrifuge for no more than 3 seconds at no greater than 3000rpm. 

 

16. Aliquot 2µL of each sample, including standards, NTC and extracted samples to the 

assigned well. 

 

17. Seal the reaction plate using either Optical Adhesive Film. 
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Note:   When using the Optical Adhesive Film, use a straight edge or tube opener to 

eliminate bubbles which may otherwise interfere with detection. 

 

18. Centrifuge sealed reaction plate for 1 minute at 3000rpm 

 

Note:   Check plate prior to loading on to instrument. If bubbles are still seen in the 

wells, repeat step 18 until they are no longer present. 

 

 

 

III. Software Operations 

 

1. Turn on the Applied BioSystems® 7500 Real-Time PCR System. Allow time for 

instrument to warm up. 

 

2.  Press the tray door to open and load plate on the instrument.  

 

 Note:  Plate is correction aligned when position A12 is in the top right corner of 

the tray. 

 

3.  Close the tray door by pushing the depressed imprint on the right side of the tray. Do not 

push from the center. 

 

4.  Double click icon HID Real-Time PCR Analysis Software v1.2. 

 

5.  Click Quantifiler® Trio icon located in the upper left corner of the screen. 

 

6.  Inside the Experiment Menu on the left side of the screen, click Setup » Experiment 

Properties. 

 

7.  Enter run name into the top most field labeled Experiment Name. 

 

8.  Click Setup » Plate Setup » Assign Targets and Samples. 

 

9. To import samples, click File » Import.  Locate file in the LIMS file share folder. Click 

Start Import 

 

 Note:  A warning will come up indicating you current plate set-up will be lost.  

Click Yes 
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10. Plate set-up imported successfully » click OK 

  

11.  Check the top header and ensure the following: 

  Experiment Name: Current Run Name 

  Type:  HID Standard Curve 

  Kit Name: Quantifiler® Trio 

 

PCR Conditions for Quantifiler® Trio  

7500 

 

Quantifiler Trio® 

The Quantifiler file is as follows: 

       

   Holding stage: 95oC for 10 minutes 

 

                     :Denature at 95oC for 9 seconds 

   40 cycles   :Annealing at 60oC for 30 seconds 

 

 

12.  Click Start Run.  Run time is ~1 hour. 

 

Note:  Turn the instrument off when the run is complete. 

 

IV. Exporting Results 

 

1. Open HID Real-Time PCR Analysis Software v1.2 on the desktop, if needed. 

 

2. If the assay that needs analysis is not currently open, click File » Open.  Navigate 

to desired file, select the file, and click Open. 

 

3. In the Experiment Menu located on the left side of the screen, click Analysis. 

 

4. In the Analysis tab on the top right side of the screen, click Analysis Settings » CT 

Settings 

 

5. Verify the settings below and click Cancel 

 
Target Threshold Baseline Start Baseline End 

T. IPC 0.1 3 15 

T. Large Autosomal 0.2 3 15 

T. Small Autosomal 0.2 3 15 

T. Y 0.2 3 15 
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6. Click Analyze 

 

7. After analysis, results can be exported.  Click View Plate Layout » Highlight All 

Wells. 

 

8. Located on the top toolbar, click Export  

i. Select data to export » Results 

ii. Select one file or separate files » One File 

iii. Ensure the correct file name  

iv. In the Custom Export tab check the data is exporting columns (A1, B1, etc.)  

v. Click Start Export 

 

9. With all wells still highlighted, click Print Report located on the top toolbar.  

Select All Report Types. 

 

10. Click Print and chose to save as a .PDF.  Ensure the correct run name is listed. 

Add reports to the end of the file name. 

 

11. Save file in appropriate LIMS folder and Click Save. 

 

12. Transfer the raw data .EDS files from the instrument PC to the Forensic Biology 

network drive.  These files should be saved in the respective instrument folders 

that are in the “Quant Trio” folder. 

 

 

V. LIMS Post Processing I 

  

1. If not already in the test batch, go to the Analytical Testing » Test Batches tram 

stop, select the appropriate quantitation assay and click Edit 

 

2. In the Attachments tab located at the bottom of the page, attach.PDF file for the 

associated test batch..  

 
3. In the Performed By tab, select Trio Run Review Task » click Fill Perform By/Date » 

click Save 
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4. Check the remaining tabs to ensure all have been filled out properly. 

 

5. In the Plate/Analysis Set tab, select the Trio Run » click Data Entry 

 

6. In the Data Entry screen, click Import Instrument Data*.  Locate file in the 

LIMS fileshare folder by clicking Browse; Once found click OK 

 

7. If necessary, manually fill in the Dilution column on the Data Entry screen. 

 

8. Click Save 

 

VI. Interpretation 

 

Use the reports generated and the data imported into LIMS to interpret the results for each assay. 

 

1. Using the standard curve reports, ensure the following parameters are met for 

targets T.Y., T. Large Autosomal, and T. Small Autosomal and record the slope 

and R2 value.  In LIMS, record the QCBatch Params located at the top of the 

screen.  Make sure to release and save all data stored in the QCBatch Params tab: 

 

(i) Standard Slope must be between -3.0 to -3.6 

(ii) R2 values must be ≥ 0.98 

 

All three targets must pass the above quality criteria in order for the quantitation to pass. 

 

 Additionally, the Y-Intercept value must be between ≥ 24.5 and ≤29.5 

 

If the quantitation assay fails, the assay must be re-done.  Notify QA/QC if the repeating 

quantitation assays fails. 

  

Samples extracted using High Sensitivity techniques may continue to be processed to 

amplification following two failed quantitation assays. 

 

2.  To confirm that data was imported correctly, use the data entry screen in the 

LIMS test batch to ensure that all standards are listed in the correct order. 

 

3.  Negative controls, including extraction negatives, microcon negatives, and the 

NTC associated with the quantitation assay must be ≤ 0.2pg/µL.  
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• The quantitation value is determined only by the small autosomal target. 

• If there is a value shown only in the Y target and no value in the small 

autosomal under non-inhibitory conditions, the Y target value is not an 

indication of true DNA.  

• If there is a value shown only in the Y target and no value in the small 

autosomal under inhibitory conditions, control should be re-quantified.  

• If the NTC associated with the quantitation assay fails, the entire assay 

must be re-done. Notify QA/QC if the repeating quantitation assays 

fails. 

 

If a negative control yields a value > 0.2 pg/µL, that negative control must be quantified a second 

time. If the control fails after two successive quantitation assays, then associated 

extraction/microcon assay fails.  

 

4.  IPC (internal positive control) is used to determine if inhibition is present within a 

sample. Use the following criteria to determine if inhibition is present.  If inhibition is present, it 

must be noted in LIMS in the Interpretation column of the Data Entry tab for that associated 

sample.  

 

• No inhibition:  26 to 29 

• Low inhibition:   < 26 to 24 or  > 29 to 31 

• High Inhibition:   < 24 or  > 31 or blank 

 
Note:   Inhibition is to be documented only for unknown samples.  As per the 

Quantifiler® HP and Trio DNA Quantification Kits User Guide, IPC flagging in the standards is not due to 

inhibition but is rather due to the competition between the human and/or male specific and IPC reactions.  

 

5.  Degradation index is used to determine if the sample exhibits signs of 

degradation. Use the following criteria to determine if degradation is present. If high degradation 

is present, it must be noted in LIMS in the Interpretation column of the Data Entry tab for the 

associated sample. 

 

• No degradation:   < 1 

• Low Degradation:   1 to 10 

• High Degradation:   >10 or blank 

 

6.  After the quality for each sample is assessed using the following chart to 

determine further testing. If a sample is being sent for microcon or re-quantitation it must be 

noted in LIMS in the Interpretation column of the Data Entry tab for the associated sample: 
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Quality Criteria for Samples Quantified using  

Quantifiler® Trio DNA Quantitation Kit 

          

IPC    Degradation Index 

26-29 No Inhibition   >10; blank* High Degradation 

24-<26; >29-31 Low Inhibition   1-10 Low degradation 

<24; >31; blank High Inhibition   <1 No degradation 

          

Consider microcon if:   Send to amplification if: 

degradation index blank*   DI <10; IPC 24-31 

IPC blank   IPC 24-31 

DI >10       

IPC <24       

IPC >31       

*NOTE:   A “blank” value in the degradation column does not always indicate high 

degradation.  If a sample contains a “blank” degradation value under non-inhibitory conditions, this typically 

indicates a very low or negative quantitation result (for example, extraction negatives often produce a 

“blank” value in the degradation column).   

 

7. The Small Autosomal quantitation value must be used for samples sent for 

autosomal STR amplification. 

  

8. The Y quantitation value must be used for samples sent to Y-STR amplification. 

 

9. Regarding samples to be amplified in Identifiler, if a male/female mixture is 

indicated and the ratio of M:F DNA is more extreme than 1:10 (i.e., 1:12), that 

sample should not be amplified using Identifiler initially if the male component is 

the target profile. Such samples may be sent directly for YSTR testing, but must 

first be evaluated on whether or not YSTR testing is needed. 

 

10. Regarding samples to be amplified in PowerPlex Fusion®, if a male/female 

mixture is indicated and the ratio of M:F DNA is more extreme than 1:50 (i.e., 

1:75), that sample should not be amplified using Fusion initially if the male 

component is the target profile.  Such samples may be sent directly for YSTR 

testing, but must first be evaluated on whether or not YSTR testing is needed. 
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QC Summary Flagging Guide 

QC SUMMARY FLAGGING GUIDE 

 

Flag Reason Resolution 

AMPNC Not Used - 

BADROX No Master Mix Added  Requant 

BLFAIL Not Used - 

CTFAIL Not Used - 

EXPFAIL Not Used - 

HIGHQT Quant Value >99ng/µL Requant 

HIGHSD Not Used - 

IPPCT IPC <26 or >29  Determine rate of inhibition 

LOWQT Not Used - 

MTFR M:F more extreme than 1:10 

Sample should not be amplified using 

Identifiler; May send sample directly to 

Yfiler™, if necessary (See Section VI, #9) 

NOAMP Not Used - 

NOISE Sample Not Spun Down Requant 

  Improper Seal   

  Condensation   

  Pipetting errors   

NOSIGNAL Not Used - 

OFFSCALE Fluorescent Contaminant Notify QA/QC 

OUTLIERRG Not Used - 

R2 R2 <0.98 Quant Assay Fails 

Slope Slope <-3.0 or >-3.6 Quant Assay Fails 

Spike Bubbles Requant 

  Seal leak   

THOLDFAIL Not Used - 

YINT Not Used - 

Notify QA/QC immediately if any of the flags that are not used give a value other “0”. 
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VII. LIMS Post Processing II 

 

1.  After all interpretations are made, in the Select Drop Down » Unreleased » Click the 

Release Icon » Click Save. 

 

2.  In order to send the quantitation values for amplification, hold the Ctrl key and Select the 

Quant Value applied for each sample by Clicking the Row. 

 
3. To push the Total Concentration (SA concentration), highlight all the applicable samples and 

click [Push Concentration]. The screen will refresh and list a value in the Concentration Column.   

 

4. To push the Total Male Concentration, (T.Y.) highlights all applicable samples and click [Push 

Male Concentration]. 

 

5. In the Select Drop Down » Select All » Click Test Approval. 

 

6. Click the Green Check Button in the Status column. 

 

7. Assign the appropriate next process steps for each sample. 

 

8. Click Save » Fill in E-Sig » Click OK » Click Close 
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