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Quantifiler® Trio DNA Quantification Kit

1 LIMS Pre-Processing

1.1

1.2

1.3

1.4

1.5

1.6

1.7

In the Analytical Testing » Test Batches tram stop, select the appropriate’quantitation assay and
Click Edit.

1.1.1 NOTE:If you are creating a new quantitation test batchuse the New Test Batch tram
stop followed by the Create New Test Batch wizard{ In thatewizard,jinclude the
following information: description, functional grouppanalysis, batch configuration, and
test batch type (case test batch).

If necessary, Click Add Unknowns and select anyssamples that need'to be included on the test
batch.

1.2.1  NOTE: Quanting exemplars and evidence may be done at the same time as long as the
evidence goes into the plate before the'exemplars. This is to follow best practice of
handling evidence samples‘®before exemplar samples.

Select All Input Samples » Click Add Output Sample » @ » 1:1*» Click Select and Return »
Click Ok » Click Create

1.3.1 * “1:1” signifies, the'dilution of the sample. Samples run at a 1:1 are being run neat. If a
sample isécheduled foraidilution, assign the appropriate dilution (e.g., 1:10) when
creating the output sample.

Select All Output Samples » Click Load Plate

In the Load Plate view, select all samples on the left side of the screen. Click on the next
available welléin the Plate Layout tab located on the right side of the screen.

Fill in the plate name » Click Save » Click Return to List
1.6.1  NOTE: Do not use a period (.) in the plate name. Use an underscore for plate naming.

If you have created the output samples and loaded the plate, you must fill out the Performed By
tab indicating you completed Batch Setup Review.

1.7.1  Select Batch Setup Review » Click Fill Perform By/Date

1.7.2  Assign the Run Name by choosing the plate from the dropdown. Do not assign Analysis
Set.
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1.7.3  Click Save » Click Return to List
1.8 Select the test batch » Click Ready

1.9  When ready to perform a run, if not already in the test batch, go to the Analytical Testing » Test
Batches tram stop, select the appropriate quantitation assay and click Edit

1.10  In the Performed By tab, select Trio Run task » click Fill Perform By/Daté» elick Save

1.11  Using the data and time listed in the Performed By tab, update the Description in the main test
batch tab (located at the top of the page) with the following format:

TU#Qdate.time (U# = instrument used) [e.g. “TU4Q042115.0815]

1.12  Click Save
1.13  In the Plate/Analysis Set tab, Select the Pre-Loaded Platey» Click Load Plate

1.14  Update the Plate Name to reflect the name listed in'the Description field of the main Test Batch
tab.

1.15 Click Save » click Download to Instrument.
1.16 In the Instrument tab, record the 7500 used for the quantitation assay.

1.17  If you are the analystperforming the quantitation assay, generate a Test Batch Pick List Report to
help locate the samiples needed in‘the Taboratory.

1.17.1  Select the desired quantitation assay in the Analytical Testing » Test Batches tram stop

1.17.2 "On‘the side bar, click Choose Report » Test Batch Pick List Report

2 Assay Preparation

2.1 Retrieve the following reagents:

Quantifiler® THP PCR Reaction Mix
Quantifiler® HP Primer Mix
Quantifiler® DNA Dilution Buffer
Quantifiler® THP DNA Standard (100ng/pL)

2.2 Retrieve samples needed for quantitation from associated refrigerator and/or freezer.
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2.3 Record lot numbers in LIMS » Click Save

2.4  Calculate the master mix need for the assay in the Reagents tab: Select Quantifiler® THP PCR
Reaction Mix and Quantifiler® HP Primer Mix » Click Calculate Amount » Click Save

2.5 Create the Standard Curve:

2.5.1

2.5.2

2.5.3

254

2.5.5

2.5.6

2.5.7

Briefly centrifuge Quantifiler® THP DNA Standard (100ng/pLyfor néumore than 3
seconds at no greater than 3000rpm.

Label tubes for the standard curve as follows. Include the date that the standard was
made:

100ng/uL [date], 50 ng/uL [date], 5 ng/uL [date], 0.Smg/uL [date], 0.05 ng/uL [date],
0.005 ng/uL [date], and NTC [date]

Add 10pL of Quantifiler® DNA Dilufion Bufferite tubes 50 and NTC.
Add 90uL of Quantifiler® DNA Dilution Buffer to tubes 5, 0.5, 0.05, and 0.005.
Standards may be stored in a refrigerator-and used for up to two (2) weeks. If you are

making a standard curyvesfer 2 assays, record the following information on the rack
containing the standard curve tubes:

2.55.1 Name

2552 Date

2.5.53 Lot numbers of the Quantifiler Standard and Dilution Buffer (labels
containing lot numbers may be printed from LIMS via the Reagent Tram
stop)

NOTE: Each standard must be thoroughly mixed prior to the next step. Standards should
be mixed by vortexing and briefly centrifuging for no more than 3 seconds at no greater
than'3000rpm.

To make standards for one (1) assay:

2.5.7.1 Aliquot 16pL from the Quantifiler® THP DNA Standard (100ng/uL) into
the 100ng/uL tube.

2.5.7.2 Add 10pL from the 100ng/pL tube to the S0ng/pL tube, thoroughly mix
contents.
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2.5.7.3 Add 10pL from the 50ng/uL tube to the Sng/pL tube, thoroughly mix
contents.
2.5.7.4 Add 10pL from the Sng/uL tube to the 0.5ng/uL tube, thoroughly mix
contents.
2.5.7.5 Add 10pL from the 0.5ng/uL tube to the 0.05ng/uL tube, thoroughly

mix contents.

2.5.7.6 Add 10pL from the 0.05ng/uL tube to the 0.005ng/uL tube, thoroughly
mix contents.

2.5.8  To make standards for two (2) assays:

2.5.8.1 Aliquot 20pL from the Quantifiler® THP.DNA Standard (100ng/uL) into
the 100ng/uL tube.

2.5.8.2 Add 10pL from the 100ng/pL tubeitothe S0ng/pL tube, thoroughly mix
contents.

2.58.3 Add 10pLdrom the!S0ng/uL tube to the Sng/uL tube, thoroughly mix
contents.

2.5.8.4 Add 10pL from the Sng/pL tube to the 0.5ng/pL tube, thoroughly mix
contents.

2.5.8.5 Add 10pkfrom the 0.5ng/uL tube to the 0.05ng/uL tube, thoroughly

mix contents.

2.5.8.6 Add 10pL from the 0.05ng/pL tube to the 0.005ng/pL tube, thoroughly
mix contents.

259 Vortex all standards, extracted samples and NTC. Briefly centrifuge for no more than 3
seconds at no greater than 3000rpm.

2.6 Arrange samples in the order as they appear on the plate loading screen in LIMS in a vertical
fashion starting at A1 down to A8 continuing at B1.

2.7  Witness step: Confirm the sample names and order on the documentation by reading the tube-top
label and complete INPUT sample ID, also read the tube-top label and complete OUTPUT sample
ID for each sample.

2.7.1 Have witness fill out Witness tab in LIMS.
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2.8  Gently vortex Quantifiler® THP PCR Reaction Mix and Quantifiler® HP Primer Mix and briefly
centrifuge for no more than 3 seconds at no greater than 3000rpm.
2.9  Prepare master mix as calculated by LIMS in a new tube.
2.9.1  NOTE: If the calculated master mix volume is >1400pL, use a 2.0mL dolphin tube for
preparation.
2.10 Gently vortex and briefly centrifuge freshly made master mix for nefmore than 3\seconds at no
greater than 3000rpm.
2.11 Aliquot 18uL of prepared master mix in each of the appropriate wellsof a new@Applied
Biosystems® MicroAmp® Optical 96-Well Reaction Plate,
2.11.1 NOTE: For every 16 wells (i.e. 2 columns) gently vortexitheimaster mix and briefly
centrifuge for no more than 3 seconds at,no greaterthan 3000rpm.
2.12  Aliquot 2pL of each sample, including standards) NTC andextracted samples to the assigned well.
2.13  Seal the reaction plate using either Optical Adhesive Film.
2.13.1 NOTE: When using the Optical Adhesive Film, use a straight edge or tube opener to
eliminate bubbles whiCh may otherwise interfere with detection.
2.14 Centrifuge sealed reaction plate for 1 minute at 3000rpm

2.14.1 NOTE:_Check plate priontofloading on to instrument. If bubbles are still seen in the
wells, zépeat step 2.14 until they are no longer present.

3 Software Operations

3.1

32

33

34

3.5

Turn on the\Applied BioSystems® 7500 Real-Time PCR System. Allow time for instrument to
warm up.

Press the tray door to open and load plate on the instrument.
3.2.1  NOTE: Plate is correctly aligned when position A12 is in the top right corner of the tray.

Close the tray door by pushing the depressed imprint on the right side of the tray. Do not push
from the center.

Double click icon HID Real-Time PCR Analysis Software v1.2.

Click Quantifiler® Trio icon located in the upper left corner of the screen.
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3.6  Inside the Experiment Menu on the left side of the screen, click Setup » Experiment Properties.
3.7  Enter run name into the top most field labeled Experiment Name.
3.8  Click Setup » Plate Setup » Assign Targets and Samples.

3.9  To import samples, click File » Import. Locate file in the LIMS file share folder. Click Start
Import

3.9.1 NOTE: A warning will come up indicating you current plate'set-up will be lost. Click
Yes

3.10 Plate set-up imported successfully » click OK
3.11  Check the top header and ensure the following:
3.11.1 Experiment Name: Current Run Name
3.11.2 Type: HID Standard Curve
3.11.3 Kit Name: Quantifiler® Trio

3.11.4 PCR Conditions for Quantifiler® Irio:

7500 The Quantifiler file is as follows:

Quantifiler Trio® Holding stage: 95°C for 10 minutes

:Denature at 95°C for 9 seconds
40 cycles :Annealing at 60°C for 30 seconds

3.12 Click Start Run. Run time is ~1 hour.

3.13 Turn the instrument off when the run is complete.

4 Exporting Results

4.1 Open HID Real-Time PCR Analysis Software v1.2 on the desktop, if needed.

4.2  Ifthe assay that needs analysis is not currently open, click File » Open. Navigate to desired file,
select the file, and click Open.
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4.3  Inthe Experiment Menu located on the left side of the screen, click Analysis.
4.4  In the Analysis tab on the top right side of the screen, click Analysis Settings » Cr Settings
4.5  Verify the settings below and click Cancel
Threshold Basclne End
T.IPC 0.1 3 75 &
T. Large Autosomal 0.2 3 ( 15 ‘
T. Small Autosomal 0.2 3 l’ ‘ l
T.Y 0.2 3 4 o NS
4.6  Click Analyze
4.7  After analysis, results can be exported. Click VieWwyPlate Layout » Highlight All Wells.
4.8  Located on the top toolbar, click Export
4.8.1 Select data to export » Results
4.8.2  Select one file or separate.files» One File
4.8.3  Ensure the correct file name
4.8.4  In the CustomiExporttab check the data is exporting columns (Al, B1, etc.)
4.8.5  Click Start Export
4.9  With all wells still highlighted, click Print Report located on the top toolbar. Select All Report
Types.
4.10 Click Print and chose to save as a .PDF. Ensure the correct run name is listed. Add reports to
the end of the\file name.
4.11 Save file in appropriate LIMS folder and Click Save.
4.12  Transfer the raw data .EDS files from the instrument PC to the Forensic Biology network drive.

These files should be saved in the respective instrument folders that are in the “Quant Trio” folder.

5 LIMS Post Processing I

5.1

If not already in the test batch, go to the Analytical Testing » Test Batches tram stop, select the
appropriate quantitation assay and click Edit
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5.2  Inthe Attachments tab located at the bottom of the page, attach. PDF file for the associated test
batch.

5.3  Inthe Performed By tab, select Trio Run Review Task » click Fill Perform By/Date » click Save

5.4  Check the remaining tabs to ensure all have been filled out properly.

5.5 Inthe Plate/Analysis Set tab, select the Trio Run » click Data Entry

5.6  Inthe Data Entry screen, click Import Instrument Data*. Locate filein the LIMS fileshare
folder by clicking Browse; Once found click OK

5.7  If necessary, manually fill in the Dilution column on the'Data Entry screen.

5.8  Click Save

6 Interpretation

6.1

6.2

6.3

6.4

6.5

Use the reports generated and the data imported,into LIMS to interpret the results for each assay.

6.1.1  Using the standard curve reportsgensure the following parameters are met for targets
T.Y., T. Large Autosomal, and T. Small Autosomal and record the slope, Y-Intercept,
and R? value. In LIMS, record the @CBatch Params located at the top of the screen.
Make sure to release and save all data stored in the QCBatch Params tab:

6.1.1.1 Standard:Slope must be between -3.0 to -3.6
6.1.1.2 R2Walues must be > 0.98
61013 the Y-Intercept value must be between > 24.5 and <29.5

All three target$ mustpass the above quality criteria in order for the quantitation to pass.

If the quantitation assay fails, the assay must be re-done. Notify QA/QC if the repeating
quantitation assays fails.

6.3.1  Samples extracted using High Sensitivity techniques may continue to be processed to
amplification following two failed quantitation assays.

To confirm that data was imported correctly, use the data entry screen in the LIMS test batch to
ensure that all standards are listed in the correct order.

Negative controls, including extraction negatives, microcon negatives, and the NTC associated
with the quantitation assay must be < 0.2pg/uL.
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6.6

6.7

6.8

6.5.1  The quantitation value is determined only by the small autosomal target.

6.5.2  Ifthere is a value shown only in the Y target and no value in the small autosomal under
non-inhibitory conditions, the Y target value is not an indication of true DNA.

6.5.3  Ifthere is a value shown only in the Y target and no value in the small autosomal under
inhibitory conditions, control should be re-quantified.

6.5.4  If the NTC associated with the quantitation assay fails, the entire assay must be re-done.
Notify QA/QC if the repeating quantitation assays fails.

6.5.5  If anegative control yields a value > 0.2 pg/uL, thatdiegativeycontrohmust be quantified a
second time. If the control fails after two successive quantitation assays, then associated
extraction/microcon assay fails.

IPC (internal positive control) is used to determine.if inhibition is present within a sample. Use the
following criteria to determine if inhibition is present.

No inhibition: 26 to 29
Low inhibition: <26 to 24 or > 29t031
High Inhibition: <2401+ 31 orblank

6.6.1 If inhibition is presént, it must be noted in LIMS in the Interpretation column of the
Data Entry tab for that associated sample.

6.6.1.1 NOTE:unhibition is to be documented only for unknown samples. As
per the Quantifiler® HP and Trio DNA Quantification Kits User Guide,
IPCflagging in the standards is not due to inhibition but is rather due to
the competition between the human and/or male specific and IPC
reactions.

Degradation index is used to determine if the sample exhibits signs of degradation. Use the
following criteria to determine if degradation is present. If high degradation is present, it must be
noted in LIMS)in the Interpretation column of the Data Entry tab for the associated sample.

No degradation: <1
Low Degradation: 1 to 10
High Degradation: >10 or blank

After the quality for each sample is assessed using the following chart to determine further testing.

6.8.1 If a sample is being sent for microcon or re-quantitation it must be noted in LIMS in the
Interpretation column of the Data Entry tab for the associated sample:
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6.9

6.10

6.11

6.12

6.13

Quality Criteria for Samples Quantified using
Quantifiler® Trio DNA Quantitation Kit

IPC
26-29 No Inhibition

24-<26; >29-31 Low Inhibition

<24;>31; blank High Inhibition

Degradation Index
>10; blank* | High Degradation

1-10 'ow degradation
<1

No degradation

Send to amplification if:
DL<L10; [PC24-31

Consider microcon if:
degradation index blank*

IPC blank 1PC24-31
DI >10 WV
IPC <24
IPC >31

*NOTE: A “blank” value in the degradationicolumn,does not always indicate high degradation.
If a sample contains a “blank” degradation valueundernon-inhibitory conditions, this typically
indicates a very low or negative quantitation result (for example, extraction negatives often
produce a “blank” value in the degradation column).

The Small Autosomal quantitation valug must be used for samples sent for autosomal STR
amplification.

The Y quantitation, valug'must.be used for samples sent to Y-STR amplification.

Regarding,samples to'be amplified in Identifiler, if a male/female mixture is indicated and the
ratio of MiF DNA. is more extreme than 1:10 (i.e., 1:12), that sample should not be amplified
using Identifiler'initially if the male component is the target profile. Such samples may be sent
directly for YSTR testing, but must first be evaluated on whether or not YSTR testing is needed.

Regarding sa!ples to be amplified in PowerPlex Fusion®, if a male/female mixture is indicated
and the ratio of M:F DNA is more extreme than 1:50 (i.e., 1:75), that sample should not be
amplified using Fusion initially if the male component is the target profile. Such samples may be
sent directly for YSTR testing, but must first be evaluated on whether or not YSTR testing is
needed.
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7 QC Summary Flagging Guide

QC SUMMARY FLAGGING GUIDE

Flag Reason Resolution
BADROX No Master Mix Added Requant
HIGHQT Quant Value >99ng/uLL Requant
IPPCT IPC <26 or >29 Determine rate of inhibition
M:F more extreme than 1:50 |- Sampleishould not be amplified using Fusion;
MTFR where male DNA is the'target May send sample directly to Yfiler™, if
of interest necessary (See Section VI, #9)
df
NOISE Sample Not Spun Down Requant
Improper Seal
Condensation
Pipéttingerrors
OFFSCALE Fluorescent Contaminant Notify QA/QC
R? R?<0.98 Quant Assay Fails
Slope Slope <-3.0 or >-3.6 Quant Assay Fails
Spike Bubbles Requant
Seal leak

Notify QA/QC immediately if any of the flags that are not used give a value other “0”.
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8 LIMS Post Processing I1

8.1

8.2

83

84

8.5

8.6

8.7

8.8

After all interpretations are made, in the Select Drop Down » Unreleased » Click the Release Icon
» Click Save.

In order to send the quantitation values for amplification, hold the Ctrl key'andiSelect the Quant
Value applied for each sample by Clicking the Row.

To push the Total Concentration (SA concentration), highlight all'the applicable samples and click
[Push Concentration]. The screen will refresh and list a valuefin the Concentration Column.

To push the Total Male Concentration, (T.Y.) highlights‘all applicable samples and click [Push
Male Concentration].

In the Select Drop Down » Select All » Click Test Approval.
Click the Green Check Button in the Stafus column:
Assign the appropriate next processgteps foreachsample.

Click Save » Fill in E-Sig » Click'OK » Click Close
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